The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with the Mail Icon on my forum

View previous topic View next topic Go down

Solved Problem with the Mail Icon on my forum

Post by Rika on April 13th 2011, 11:56 am

I have had my forum up for a while now. I knew nothing about creating a forum, css, or HTML and still even after a year I only know enough to do small things. My problem is that no matter what I do I can not change the Mail Icon gif display picture. I had no trouble changing all the other ones, login, members, chat, Faq, ect. All of the other icons I was able to change by going through header--->navigation---> modify. However the Mail icon for some reason will only let me highlight,change,or blank out the picture and secondary picture field. Menu, Text, Redirection url, secondary text, secondary redirection url are all greyd out. Like I said I can change the picture field but when I click save it says you must provide a menu name whish it will not let me edit. Any thoughts? heres a diagram of what I'm talking about think of the Red text area's as the areas I am not able to edit

Menu_______You have no new messages
Picture______http://hitskin.com (Editable)
Text______You Have No New Messages
Redirection Folder______/privmsg?folder=inbox
Secondary Picture______http://hitskin.com
Secondary Text_____You Have %dmessages
Secondary Redirection URL____/privmsg?folder=inbox

I have to be able to change the Menu field to change the picture but As I have shown here it's an area I am not able to edit. any advice Would be apreciated


Last edited by Rika on April 13th 2011, 12:07 pm; edited 1 time in total

Rika
New Member

Posts : 3
Reputation : 0
Language : English

http://sanctuary-guild.team-talk.net/index.htm?sid=990f708155f49

Back to top Go down

Solved Re: Problem with the Mail Icon on my forum

Post by Mystic_gohan2 on April 13th 2011, 11:59 am

it's not a bug Very Happy .

go in adminitrator panel> display > pics management > simple mode > click on both the mail icons and change them. Wink

Mystic_gohan2
Forumember

Posts : 700
Reputation : 30
Language : English

Back to top Go down

Solved Re: Problem with the Mail Icon on my forum

Post by Rika on April 13th 2011, 12:02 pm

OMG I fell dumb now, Thank you so much you just solved a year long running problem it 10 seconds

Rika
New Member

Posts : 3
Reputation : 0
Language : English

http://sanctuary-guild.team-talk.net/index.htm?sid=990f708155f49

Back to top Go down

Solved Re: Problem with the Mail Icon on my forum

Post by Mystic_gohan2 on April 13th 2011, 12:06 pm

^ your welcome Very Happy. just roam around administration panel when your free. you might find some useful functions Very Happy .

Mystic_gohan2
Forumember

Posts : 700
Reputation : 30
Language : English

Back to top Go down

Solved Re: Problem with the Mail Icon on my forum

Post by Base on April 13th 2011, 4:24 pm

Since this problem appears to be solved, I will now lock this topic. Wink

>> Locked.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum