The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Maintenance In Progress.....

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Maintenance In Progress.....

Post by sealine forum on April 16th 2011, 12:18 am

Hi guys

For the last six hours or so, our forum is showing the following screen when trying to log in....



The web address is www.SealineForum.co.uk

When this has happened before, it's been for about an hour or so, never as long as this - Is there a problem ?

Many thanks in advance for help !

PS I have read the other posts about similiar problems, but the others seem to be sorted already, but we are still getting this page....


sealine forum
Forumember

Posts : 47
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by jdrew on April 16th 2011, 1:21 am

Yeh - I have the same issue still too and it SUCKS!! Sad

Mine's been down now for over 7 hours.

jdrew
New Member

Female Posts : 3
Reputation : 0
Language : English
Location : Leeds

http://lass.vampire-legend.net/

Back to top Go down

Re: Maintenance In Progress.....

Post by TechGeek on April 16th 2011, 2:47 am


TechGeek
Forumember

Male Posts : 52
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Maintenance In Progress.....

Post by Enchntress on April 16th 2011, 3:04 am

Same on mine. Going on 10 hours now.

Enchntress
New Member

Female Posts : 12
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by TechGeek on April 16th 2011, 3:22 am

Mine is back up but, all post from the last two days are gone.

http://www.repairbotsonline.com/

Edit:
All new members from yesterday and all post from past 2 days are gone


Last edited by TechGeek on April 16th 2011, 3:46 am; edited 1 time in total

TechGeek
Forumember

Male Posts : 52
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Maintenance In Progress.....

Post by Jophy on April 16th 2011, 3:30 am

I can access your forums, can you please leave links of your forums here so we can have a look? Thanks, but I think the maintenance is done.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Maintenance In Progress.....

Post by Enchntress on April 16th 2011, 4:45 am

Pardon for intruding on anothers thread, but my forum is now up - however, I'm now having the same problem as TechGeek. Post are missing for the last few days.

http://rsair.nsguru.com/forum

Enchntress
New Member

Female Posts : 12
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by Jophy on April 16th 2011, 4:55 am

Can you please try resynchronizing your forums?
http://help.forumotion.com/t50777-resynchronizing-your-forum

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Maintenance In Progress.....

Post by Enchntress on April 16th 2011, 5:08 am

Ok, resynchronizing complete. Checked forum and missing posts still M.I.A.

Thanks for taking the time to help me with this.

Enchntress
New Member

Female Posts : 12
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by Jophy on April 16th 2011, 5:11 am

Okay, I would advice you guys to wait until Tomorrow(Sunday), if the posts don't get back, I'll report it to Typlo and we should wait for a news on Monday.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Maintenance In Progress.....

Post by jdrew on April 16th 2011, 8:57 am

This was on another thread that I saw, just as an fyi about the missing posts and such Smile -

Good evening,

We had a legal problem with the authorities who put a server offline for 2-5 days. We have absolutely not been advised of this restriction and hundreds of forums have been a maintenance page for several hours.

Instead of letting the maintenance page on the forums affected by this problem for some days, we preferred to create a new server with backups of these forums.

These forums are now back online and functional.
But the backup use data of 14/04/2011 at 8:00 am.

When the original server will be back online, it will be possible to retrieve posts from these 2 days. But for now it is not clear yet because a mixture might happen with posts from now

Sorry again for all affected users.

Here is a list of some forums affected:
http://comunidadepwbr.forumbrasil.net
http://tuningunivers.forumactif.com
http://dryasser73islam.ahlamountada.com
http://soso.ohmylife.net
http://lesamazonesrebelles.mescops.com
http://mymil.forums2u.com
http://peruanasu.peru-foro.com
http://juegosanime.superforos.org
http://www.dragonblood.org
http://www.platasc.com
http://www.digital-astrology.com

There is 350 forums with regular activity in the same case

Forumotion Team,
Gizmo"


Last edited by Joph25 on April 16th 2011, 10:09 am; edited 1 time in total (Reason for editing : Added quote)

jdrew
New Member

Female Posts : 3
Reputation : 0
Language : English
Location : Leeds

http://lass.vampire-legend.net/

Back to top Go down

Re: Maintenance In Progress.....

Post by sealine forum on April 16th 2011, 9:02 am

Hi Jdrew

Thanks for posting that. I did do a search about the problem, but didn't see that post - so thank you.

Just as an update, ours is back, but missing the last two days posts as mentioned by others.

Thanks to everyone who is working to sort this out !


sealine forum
Forumember

Posts : 47
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by TechGeek on April 16th 2011, 4:27 pm

Instead of letting the maintenance page on the forums affected by this problem for some days, we preferred to create a new server with backups of these forums.


Ok. Mine is off line again with the same maintenance message showing. What is going on? If you have a new server why is my forum offline again? What are the legal problems? This is costing me..

TechGeek
Forumember

Male Posts : 52
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Maintenance In Progress.....

Post by Traditional Astologer on April 16th 2011, 4:42 pm

@sealine forum wrote:Hi guys

For the last six hours or so, our forum is showing the following screen when trying to log in....



The web address is www.SealineForum.co.uk

When this has happened before, it's been for about an hour or so, never as long as this - Is there a problem ?

Many thanks in advance for help !

PS I have read the other posts about similiar problems, but the others seem to be sorted already, but we are still getting this page....


I have the same problem, last night it took more than 6h, and when it was over, I lost over 200 posts and 10 new members, they were all erased, and now, for allready 1h it's all over again Sad

Traditional Astologer
New Member

Female Posts : 2
Reputation : 0
Language : serbian and english
Location : Belgrade, Serbia

http://astrofield.friendhood.net/forum

Back to top Go down

Re: Maintenance In Progress.....

Post by powerw00t on April 16th 2011, 5:00 pm

My forum been down twice in 24 hours, the worst is most latest posts in few days time is missing! Crying or Very sad

powerw00t
New Member

Male Posts : 12
Reputation : 0
Language : Eng

http://mymil.forums2u.com

Back to top Go down

Re: Maintenance In Progress.....

Post by Enchntress on April 16th 2011, 5:31 pm

You're not alone - my forum is also down again and shows the "Maintenance" screen.


Enchntress
New Member

Female Posts : 12
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by sealine forum on April 16th 2011, 5:47 pm

Yep - Ours is down again.......

sealine forum
Forumember

Posts : 47
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by laki12 on April 16th 2011, 6:02 pm

@Traditional Astologer wrote:I have the same problem, last night it took more than 6h, and when it was over, I lost over 200 posts and 10 new members, they were all erased, and now, for allready 1h it's all over again Sad
Same case Mad Mad Mad Mad Shocked :/

laki12
New Member

Male Posts : 12
Reputation : 0

Back to top Go down

Re: Maintenance In Progress.....

Post by Daryn on April 16th 2011, 6:17 pm

Hi guys Ive the same problem and Im getting emails from my admin wondering wahts going on. We did have a couple of new members and Im hoping we get them back. My members have put massive effort into making our site great with photos and reviews etc and Im just hoping we havent lost anything. Anyway fingers crossed it will be back on soon and Im sure the staff are trying there best to get all back on.
Daryn
http://majorcaforum.forumsmotion.com/

Daryn
Forumember

Posts : 50
Reputation : 0
Language : English

Back to top Go down

Re: Maintenance In Progress.....

Post by MrMario on April 16th 2011, 6:53 pm

The problem should be fixed now, as said by the boss.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Maintenance In Progress.....

Post by laki12 on April 16th 2011, 6:54 pm

It's back :wouhou:
http://latinsvet.forums-free.info/
I am so happy Very Happy Hello lol!
I hope that this will not happen again Thumb down

laki12
New Member

Male Posts : 12
Reputation : 0

Back to top Go down

Re: Maintenance In Progress.....

Post by Daryn on April 16th 2011, 6:54 pm

Well I just got my site back minus 2 days posts which Im not worried about but I am concerned about the 2 members Ive lost so hope they get back to us. Is there anyway of recovering this ?
Anyway well done guys for sorting this out and thank god for the backup system you have. cheers

Daryn
Forumember

Posts : 50
Reputation : 0
Language : English

Back to top Go down

Re: Maintenance In Progress.....

Post by MrMario on April 16th 2011, 6:56 pm

The answer to recoving post and members etc.. was answered above. I'll repost it again.

Good evening,

We had a legal problem with the authorities who put a server offline for 2-5 days. We have absolutely not been advised of this restriction and hundreds of forums have been a maintenance page for several hours.

Instead of letting the maintenance page on the forums affected by this problem for some days, we preferred to create a new server with backups of these forums.

These forums are now back online and functional.
But the backup use data of 14/04/2011 at 8:00 am.

When the original server will be back online, it will be possible to retrieve posts from these 2 days. But for now it is not clear yet because a mixture might happen with posts from now

Sorry again for all affected users.

Here is a list of some forums affected:
http://comunidadepwbr.forumbrasil.net
http://tuningunivers.forumactif.com
http://dryasser73islam.ahlamountada.com
http://soso.ohmylife.net
http://lesamazonesrebelles.mescops.com
http://mymil.forums2u.com
http://peruanasu.peru-foro.com
http://juegosanime.superforos.org
http://www.dragonblood.org
http://www.platasc.com
http://www.digital-astrology.com

There is 350 forums with regular activity in the same case

Forumotion Team,
Gizmo"

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Maintenance In Progress.....

Post by TechGeek on April 16th 2011, 7:03 pm

Ok.. My forum is up once again but, all but two of my navigation links in my header have disapeared from both the header and Control Panel > Display > Headers and Navigation. Also, the search widget is missing from both my home page and the control panel. I have no idea how to access "Memberlist" "Profile" or any of the missing links other than "Home"

Wow.. this is unbelievable. Lost 2 days of post, 2 days of new members, navigation links in my header and search widget.

All of you who are jumping for joy better check your forums good. I suspect I am not the only one who is missing links and features in addition to post and members. This is unacceptable in my opinion

TechGeek
Forumember

Male Posts : 52
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Maintenance In Progress.....

Post by MrMario on April 16th 2011, 7:29 pm

Forumotion isn't happy either. They had no control over this.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Maintenance In Progress.....

Post by TechGeek on April 16th 2011, 7:49 pm

Perhaps so but, what does having legal problems have to do with all my navigational links and search widget disappearing? The forum was down yesterday for a number of hours. It was then restored and we were told it was on a new server. Then it was down again even after on the new server. Now it's up again but, missing many functions.

TechGeek
Forumember

Male Posts : 52
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Maintenance In Progress.....

Post by Enchntress on April 17th 2011, 4:34 am

Same on my forum TechGeek. Let's cross our fingers that we will get our posts/doohickys back. I'm sure the people at Forumotion are doing their best to deal with this issue. Smile

Enchntress
New Member

Female Posts : 12
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by TechGeek on April 17th 2011, 4:19 pm

@Enchntress wrote:Same on my forum TechGeek. Let's cross our fingers that we will get our posts/doohickys back. I'm sure the people at Forumotion are doing their best to deal with this issue. Smile

Is your forum missing the navigational links in the header? Can you post the link to your forum?

TechGeek
Forumember

Male Posts : 52
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Maintenance In Progress.....

Post by sealine forum on April 18th 2011, 9:09 am

An update. Our forum is now back again, still missing the two days posts of course and I wonder how this would be resolved - but at least its back...

We now, however, can't use the link to upload pictures. No big worry, but would be nice to have it back...

sealine forum
Forumember

Posts : 47
Reputation : 0
Language : english

Back to top Go down

Re: Maintenance In Progress.....

Post by Leviosa on April 18th 2011, 9:33 am

Hello,

We are really sorry for this inconvenience. We've done our best to make this issue as short as possible.

Please tell me if you are still encountering any issue.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum