The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Annoucements not showing!

View previous topic View next topic Go down

Annoucements not showing!

Post by dgrey on April 19th 2011, 6:54 pm

Hi please help me i wont to know why my announcements are not showing up on my forum i have added it and put text in it http://modifiedrides.7forum.info/forum

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 19th 2011, 7:30 pm

Hi, do you have announcements enabled in the administration panel? Check to see if you have something similar to this:



Last edited by Base on April 19th 2011, 7:32 pm; edited 1 time in total

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 19th 2011, 7:31 pm

yes lol am not thick aha :p

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 19th 2011, 7:32 pm

I've updated my post, do you have the settings similar to that? Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 9:35 am

yes mate i have done all thats Very Happy

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Darren1 on April 20th 2011, 9:46 am

Hi,

Is your forum PHPBB2 or PHPBB3? It looks like PHPBB2 by the nav. bar.
Also, could we get a screenshot of what the options looks like please?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:04 pm

Its Phpbb3 and heres a screen shot..



dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 20th 2011, 12:06 pm

Yeah, I see your problem. The scrolling option is set on "Deactivate", perhaps you should change to another option. Razz

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:08 pm

Still dont work mate, Its working beacuse there is a white box above my forum but no text :/


dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 20th 2011, 12:10 pm

Another problem is the announcements block height number. I can see that it's set to 0 and it should really have a number. Wink

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:16 pm

yeah i have just put in 100 and it's still not working, Do you think maybe it's a problem in the css ?

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 20th 2011, 12:19 pm

Might be, have you added any codes recently that may be affecting this?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:22 pm

hmmm no, nothing Confused do you want to check out our css ?

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 20th 2011, 12:23 pm

You say that the announcements box shows up, but there's no text in it correct?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:25 pm

yeah and i have the same problem with the gallery aswell it's active but it's not showing up in the nav :s

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 20th 2011, 12:26 pm

Could you activate the announcements for me so that it shows the box, I want to take a look for myself. Wink

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:28 pm

i dont understand what you want it is activeted :/

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 20th 2011, 12:30 pm

Alright thanks, my guess is that it could be the Wibiya toolbar you've installed. Try disabling it and see if it works.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:32 pm

Nope it's not that Crying or Very sad

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:43 pm

lol done it aha Very Happy

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Annoucements not showing!

Post by Base on April 20th 2011, 12:43 pm

Posting consecutively is not tolerated unless separated by 24 hours since the last post. In future, please use the edit button. Wink

So is the problem completely solved?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Annoucements not showing!

Post by dgrey on April 20th 2011, 12:49 pm

well i still cant get the gallery to come up :/

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum