The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

problems with uploading attachments

View previous topic View next topic Go down

Solved problems with uploading attachments

Post by srollins44 on April 23rd 2011, 12:05 am

Hi-

I am able to upload an attachment as the administrator. But my members are not able to upload any attachments.

I have 1544 mb. Under the profile, under attachments it says: Storage (Used : 0 Mb on 1544 Mb) for the Administrator. For every one else it says Storage (Used : 0 Mb on 0 Mb).

Under General/categories and forums/permissions i have the join file column checked for administrators and moderators plus all names of the members, also the same for download attachments column.

Just to mention i have put the users under their own groups. Not sure if this is the problem or if it helps any.

Any help would be appreciated.

Thanks,

Teri


srollins44
New Member

Posts : 3
Reputation : 0
Language : english

Back to top Go down

Solved Re: problems with uploading attachments

Post by MrMario on April 23rd 2011, 12:54 am

Give permission to the group?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: problems with uploading attachments

Post by srollins44 on April 23rd 2011, 3:29 am

@MrMario wrote:Give permission to the group?

The group has permission. It seems like it just isn't recognizing it.

srollins44
New Member

Posts : 3
Reputation : 0
Language : english

Back to top Go down

Solved Re: problems with uploading attachments

Post by srollins44 on April 23rd 2011, 3:38 am

@srollins44 wrote:
@MrMario wrote:Give permission to the group?

The group has permission. It seems like it just isn't recognizing it.

got it to work....not sure how.....

srollins44
New Member

Posts : 3
Reputation : 0
Language : english

Back to top Go down

Solved Re: problems with uploading attachments

Post by Sanket on April 23rd 2011, 8:55 am


Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum