The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with the legend

View previous topic View next topic Go down

Solved Problem with the legend

Post by hotdbsk.gr on April 24th 2011, 3:18 am

Hi there~^^
I've been trying to get rid of the moderator legend for so many hours. I've tried everything so far and I am devestated.

So my problem is that I can't add new groups to my legend. There are the two standar legends (admin + mod) but I don't know how to hide the mod legend.

This is how my legend looks like: http://i56.tinypic.com/2i9oz75.jpg
These are the groups I have so far: http://i55.tinypic.com/vwvexx.jpg

So I have no moderators but still the legend appears. My groups are both closed so they had to appear but they don't. I changed the "Display forum moderators" from yes to no but still the legend appears.

Seriously guys I am about to cry. Please I need your help. What am I supposed to do?

hotdbsk.gr
New Member

Female Posts : 2
Reputation : 0
Language : Greek, English
Location : Thessaloniki

Back to top Go down

Solved Re: Problem with the legend

Post by LGforum on April 24th 2011, 3:38 am

Try this;

Users and Groups > User Options > Colorize Username's: NO

Also go into the groups and make sure the group isn't coloured.

I also have the code to get rid of the legend i think somewhere if you want it gone completely?

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: Problem with the legend

Post by allase on April 24th 2011, 9:58 am

hello lgforums thank you for your help i am the second administrator of the forum

i tried everything you suggested but still nothing...

as you can see i have change the groups to no color


but the colors are still there


they are set from the display>colors form and there is no option to avoid the coloring.



please if we dont find a solution i would love it if you could provide us with the code to hide the legends.

allase
New Member

Posts : 24
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problem with the legend

Post by Base on April 24th 2011, 10:41 am

LGforum : if you don't colourise usernames, then the colours don't show up at all. Wink

allase, you will need to enable the colourising of usernames by repeating the same procedure as mentioned in LGforum's post but select "Yes" instead of "No".

Then, make sure that "Color Group Members" is checked in the group settings for both groups and make sure that both groups are closed. Here is a tutorial on organising groups and colours in the legend: http://help.forumotion.com/t10988-organizing-groups-colors-in-legend

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Problem with the legend

Post by allase on April 24th 2011, 11:01 am

Base you are our savior! It worked perfectly fine :wouhou:

Consider problem solved !

allase
New Member

Posts : 24
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problem with the legend

Post by Base on April 24th 2011, 11:14 am

You're welcome! Let's see if the problem is solved for the topic creator. Wink

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Problem with the legend

Post by allase on April 24th 2011, 11:54 am

oh yes sure ! although i contacted her she ll be later online to confirm it herself

allase
New Member

Posts : 24
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problem with the legend

Post by hotdbsk.gr on April 24th 2011, 5:27 pm

Thank you all so much for your help! I appreciate it!!
Everything works perfectly fine now and you made my day~^^

The problem is solved!

hotdbsk.gr
New Member

Female Posts : 2
Reputation : 0
Language : Greek, English
Location : Thessaloniki

Back to top Go down

Solved Re: Problem with the legend

Post by MrMario on April 24th 2011, 6:15 pm

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum