The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Issue with internet explorer 8 and login

View previous topic View next topic Go down

Solved Issue with internet explorer 8 and login

Post by Thumporbump on April 26th 2011, 1:05 pm

Hi, some of the members of my forum are having login problems using internet explorer 8, when they login they get returned to the login screen and just cant seem to successfully login, if they use firefox then they are fine, this problem is not with everyone using I.E8 , i use it and have no problems at all, i told ppl to clear their cookies and try agn but they are still getting the same problem.
Apart from telling everyone to change to firefox (not really an option) has anyone got any ideas why this is occuring?
thanks.

Thumporbump
Forumember

Posts : 31
Reputation : 0
Language : forumotion

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by Darkel on April 26th 2011, 1:09 pm

maybe internet explorer 8 is not yet stable.

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by Thumporbump on April 26th 2011, 1:13 pm

They have been using it for a long time, this issue only started on friday

Thumporbump
Forumember

Posts : 31
Reputation : 0
Language : forumotion

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by Darkel on April 26th 2011, 1:16 pm

you say that if they use firefox then they are fine maybe there is a problem with the browser have you try other browser besides I.E. 8 and Firefox?

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by Thumporbump on April 26th 2011, 1:25 pm

i'm not sure what other browsers have been tried, i just find it strange that some people can login using I.E 8 and some cant login with it, all i know is that the people i can speak to with the problem are fine using firefox, i find it strange that some people had this issue starting friday, if it was everyone who was using I.E 8 that had the problem then i could look for a solution, but as its not everyone i'm at a loss as where to look, i have logged into the forum using the accounts of a couple of members (with their permission) and i can login just fine. as far as i can figure out, these people must have something in common on their machines that is causing the error, i have no idea what though.

Thumporbump
Forumember

Posts : 31
Reputation : 0
Language : forumotion

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by Darkel on April 26th 2011, 1:29 pm

maybe they have problems with their internet connection.

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by Base on April 26th 2011, 6:43 pm

Hi, if possible please tell them to update to the latest IE 9. Also, have you advise them to clear their cache?

http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by jamski on April 27th 2011, 3:31 pm

My members have had this too. Told them to empty cache and cookies. Changing their password works too. Only started at the weekend, sums up IE!

jamski
Forumember

Posts : 105
Reputation : 0
Language : English

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by kirk on April 27th 2011, 10:25 pm

Tell your members to update the browser and or go with IE9. It seems that Microsoft are trying to force people to go with IE9, if you ask them any questions about IE8 OR 7, all they do is tell you to update and go with IE9,

Honestly, i would just tell your members to go with a whole new browser.

IE is nothing but JUNK and has been for a long time..I am seeing more and more sites everyday have a message on them saying not recommended to be used with IE.
So it's Microsoft loss, they dont seem to even care.Plus they know IE is crap and all other browsers are leaving them in the dust... hahaha they are more on just pushing win 7, they want to do away with everything before WIN 7.. even vista.. you watch and see more and more things are not going to be compatible older with operating systems XP,XSP 2000..And i dont even think they do support for XP or under anymore.. jerks... lol

But anything is better then that, Firefox,chrome,safari,opera, flock even AOL is better then IE... lol

Microsoft better wake up and smell the coffee, you snooze you lose,
Better get it right, or get left behind... lol


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by Thumporbump on April 27th 2011, 10:46 pm

Some people using I.E9 are complaining of the same issue, i was wondering if someone has changed the nature of one of the cookies for advertising and one of the reasons for instance, if you go to your forum after looking at google or ebay you will see items advertised similar to what you have been looking at on ebay in the adverts!. (if that makes sense)
i have since found a cure for it, so if anyone else is getting the same they can try this.

1. Attempt to login to the forum
2. Double click the red 'no entry sign' (Privacy Report) at the bottom of the Internet Explorer window.
3. A new window will be shown displaying blocked cookies.
4. Right click on the line which shows 'http://your forum name.com/login'
5. Left click on 'Always accept cookies from this site'
6. Click 'Close'

that seems to have worked on the members who i told the instructions to.

Thumporbump
Forumember

Posts : 31
Reputation : 0
Language : forumotion

Back to top Go down

Solved Re: Issue with internet explorer 8 and login

Post by kirk on April 28th 2011, 4:28 pm

oh there ya go nice work.
I dint even think of it until you just mentioned it.. lol

Since the topic appareas to be solved i will now mark and lock.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum