The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Servimg problem?

View previous topic View next topic Go down

Solved Servimg problem?

Post by lisa1302 on April 27th 2011, 2:06 am

Non of our images from servimg are showing, this is as of tonight sometime

I went to post on the only topic but its been locked, so I assume that particular issue was solved?

Avatars are showing, but not smilies or buttons, and some images although my banner was showing until half way through this post, which is on servimg too. The images are showing on my servimg account still

Any ideas? My forum looks weird and is pretty much unusable as non of my buttons are showing on the menu

ETA well thats typical isnt it....almost as soon as I press send they pop back on...I hope they stay!


Last edited by lisa1302 on April 27th 2011, 12:09 pm; edited 1 time in total

lisa1302
Forumember

Female Posts : 305
Reputation : 40
Language : Enlish
Location : UK

http://www.babiesandall.com

Back to top Go down

Solved Re: Servimg problem?

Post by Darkel on April 27th 2011, 2:17 am

did you change your forum address? if you do wait for 24 hours it need to refreshed.

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Servimg problem?

Post by kirk on April 27th 2011, 4:01 am

hehe look at silly baby.. lol

Most likely it was just a servimg problem with their server or something.
Sometimes this happens and servers go down.

The good thing about servimg, is that even if it dose go down time to time, you can count on forumotion getting it back up and restoring images.

Not like some image host like tinypic, to where they just delete stuff to make room on there server without any notices and dont even care... lol

Anyway if it ever goes down for a long period of time just let us know here so we can send it off to typlo or the techs to fix asap.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Servimg problem?

Post by lisa1302 on April 27th 2011, 12:09 pm

All is well this morning!

Thank you forumotion - I nearly had a panic!

Next time I wont post Embarassed

lisa1302
Forumember

Female Posts : 305
Reputation : 40
Language : Enlish
Location : UK

http://www.babiesandall.com

Back to top Go down

Solved Re: Servimg problem?

Post by MrMario on April 27th 2011, 3:39 pm

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum