The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Newsletter not received from several members

View previous topic View next topic Go down

Solved Newsletter not received from several members

Post by ViciousPassion on April 27th 2011, 4:59 pm

Greetings,

I have an issue with newsletters. I tried to send a newsletter earlier to day to me members in my new forum (the first newsletter I sent through that forum) but it appears that 3 users (that I know of) haven't received it. It is not in their spam-box and I checked their setting for "Receive newsletter" option and it is enabled to all 3 of them. One of the has yahoo and the other 2 comcast email service. I don't understand why they haven't received it :/

I think I use phpbb3, it might be 2 i dont remember, which version is the most stable?

ViciousPassion
Forumember

Female Posts : 90
Reputation : 1
Language : English, Greek
Location : Athens

http://www.filessalesforum.com/

Back to top Go down

Solved Re: Newsletter not received from several members

Post by MrMario on April 27th 2011, 5:42 pm

Wouldn't matter what version you are using. All the versions are on the same system here. Some emails services block emails from Forumotion. Make sure you add forumotion.com to their safe list.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Newsletter not received from several members

Post by ViciousPassion on April 27th 2011, 5:47 pm

I think this is the solution for newsletters going to spambox. Its the same with my issue?

Thanks for your answer.

ViciousPassion
Forumember

Female Posts : 90
Reputation : 1
Language : English, Greek
Location : Athens

http://www.filessalesforum.com/

Back to top Go down

Solved Re: Newsletter not received from several members

Post by kirk on April 28th 2011, 11:18 am

Since the question was answerd and now appears to be solved, i will now mark and lock the thread

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum