The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Gallery Moderation Problem

View previous topic View next topic Go down

Gallery Moderation Problem

Post by Asher01 on April 28th 2011, 1:13 pm

When I go to Moderate my Albums on the Gallery, I can't delete anything past page one as it does not show.
For example, there is an album with two pages of pictures. You can see all the pictures via normally viewing them. However, when I go to the Moderation section to delete some pictures, only page one shows up.

Asher

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by Asher01 on May 4th 2011, 10:29 am

Why no answer?

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by Gangstar15 on May 4th 2011, 10:35 am

isn't there a paging links? (:
can u take a screen shot of the page (:

Gangstar15
Forumember

Female Posts : 392
Reputation : 163

http://www.designdrops.net/

Back to top Go down

Re: Gallery Moderation Problem

Post by Asher01 on May 5th 2011, 4:13 am

Yes, there are paging links ... however if I click '2' to go to the next page it just refreshes the page back to the current page.

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by Gangstar15 on May 5th 2011, 5:16 am

Weird :/
i cant do something if i dont see it self

Gangstar15
Forumember

Female Posts : 392
Reputation : 163

http://www.designdrops.net/

Back to top Go down

Re: Gallery Moderation Problem

Post by Asher01 on May 5th 2011, 7:09 am

I will post a screenshot if an Admin requests it, however, I don't see the need as it is exactly the same as when it was normally working only now it only shows page one, not any other pages.
I go to click the paging link for the next page but it doesn't go to any other page.

I have posted this thread about a week ago an still no Staff answer?

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by Asher01 on May 11th 2011, 5:17 am

Why is there still no answer to this? yet other peoples threads have been answered today!
This is a serious problem with my forums that my members and I would like fixed!

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by kirk on May 11th 2011, 6:52 am

did you check all your gallery settings?
it seems like you may not have any images in the pages but if that was the case then you should not have additional pages showing?

Be sure to check all your gallery settings first,

the reason no one replied is probably because it dont make any sense?
I dont know why it would just refresh to the same page unless you have no other pages, if it was some sort of error then something should come up as a error.

I would also try on a different browsers, also be sure you do not have some kind of page refresh code on the forum, or in a template.. other then that i would need to see for my self to try to understand what the problem is.

info added

well you only have one gallery with 2 pages 63 pic's.
both page one and page two clicked fine for me.
All the other gallery are just one page and also seem to work correctly.

So i am thinking it may be a browser issue, try a different browser and see if that helps

be sure you permissions are set correctly for each gallery as well

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Gallery Moderation Problem

Post by Asher01 on May 11th 2011, 12:14 pm

Firstly, thank you for replying... it's frustrating not having a reply. Even if the problem isn't clear shouldn't somebody of asked for clarification?

As for the problem itself. I have tried using a different browser and computer so I have made sure it's not a setting on my PC.
Everything was working fine up until a few days before I posted this thread and I had not touched the gallery settings for quite some time before that.

Also, I'm not sure if I made it clear but you can view the pictures on page two if you go to view them normally but you can't view them via the moderation panel.

That is, when you click moderation to go to the ''Moderator Control Panel'' where you can delete, approve, un-approve and move pictures.

You are meant to be able to view pictures to moderate them by their pages.
The problem is, page one shows but when you go to click page two it just refreshes back to page one. Making it impossible to delete the first pictures uploaded.

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by Asher01 on May 13th 2011, 5:08 am

This problem still exists and is really frustrating!

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by Darkel on May 13th 2011, 5:27 am

are you the founder of the forum?

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Re: Gallery Moderation Problem

Post by Asher01 on May 14th 2011, 8:49 am

Yes I am. I if I wasn't, I wouldn't be posting here.

Asher01
New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Australia

http://ts-bar-n-grill.forumotion.com

Back to top Go down

Re: Gallery Moderation Problem

Post by kirk on May 15th 2011, 5:15 am

well the only thing i can suggest right now is if you would like to make a temp admin account and send me the user and pass and i will go in and see if the same thing happens to me..

Be sure to add a few test pics and have them marked so i know.
And if you do decide set up a test admin account so i can go in and check it out be sure to pm the info,, and you can delete the account or just change the pass when i am finished looking into it.
We normally would not ask to do this. but it's the only thing i can think of, plus typlo is not back until Monday if it was something that would need a tech.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum