The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Error in using preset images for ranks

View previous topic View next topic Go down

Error in using preset images for ranks

Post by minifini on May 1st 2011, 12:21 am

Recently when we want change ranks' images with one of the preset images there is a constant problem. When open that page, we can properly see the presets area. But when we attempt to try anyone of the presets, instead of changing images, we have the first page of control panel and if we try to repeat the process within that new page, we will have the same problem in that page too.
We have checked it in both IE and Firefox and we got the same result.
I send a picture of that problem. Please let us know if there is a way to solve this situation. Thank you.


minifini
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Error in using preset images for ranks

Post by Sanket on May 1st 2011, 7:25 am


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Error in using preset images for ranks

Post by minifini on May 1st 2011, 3:09 pm

I searched and couldn’t find that topic and thank you for showing it.
However unfortunately in that topic still there is no solution too. It is seems not a serious problem, but we are worry about the cause and if it can affect other parts of control panel or forum.

minifini
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Error in using preset images for ranks

Post by Sanket on May 1st 2011, 9:54 pm

As said, its been reported. We need to wait for now.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Error in using preset images for ranks

Post by minifini on May 4th 2011, 12:10 am

After many test, our forum's admin find out that if we open the control panel through a PHP Proxy, the problem will be gone. How this could be happen?
I enclosed the address of such a PHP Proxy for more tests.
Thank you.

http://mili1000.mil.nf

minifini
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum