The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Google Chrome-Problem : Images as Links

View previous topic View next topic Go down

Do you think this problem should be fixed?

100% 100% 
[ 3 ]
0% 0% 
[ 0 ]
 
Total Votes : 3

Google Chrome-Problem : Images as Links

Post by Cool-Guy on May 1st 2011, 4:33 pm

Hello,

When you change the "Post New Topic"-icon in Firefox or other browser to a name, like "New Topic", it becomes a text link instead of an image. When trying to do the same in Google Chrome, this image appears instead of the link:



I really want links instead of images, and I bet some other members do, so I suggest fixing this.

I am not sure if this is a Forumotion-problem, or Chrome-problem. (Or if I am posting in the right section.) Razz But if I do, then please fix this problem! I mean, it can't be too hard to do, can it?

Thanks.

Cool-Guy
Forumember

Posts : 295
Reputation : 0
Language : English

Back to top Go down

Re: Google Chrome-Problem : Images as Links

Post by Lilimel on May 1st 2011, 5:25 pm

same problem with my forum, and we do need the links back.
We have tried with firefox and google chrome and it is the same problem, so I am assuming that this is not a browser problem

thanks

Lilimel
New Member

Female Posts : 7
Reputation : 0
Language : English

Back to top Go down

Re: Google Chrome-Problem : Images as Links

Post by Cool-Guy on May 10th 2011, 12:01 am

So, what happens after you request a simple fix like this one? Will it only be fixed if 500 other members have the same problem, or what? bwi

Cool-Guy
Forumember

Posts : 295
Reputation : 0
Language : English

Back to top Go down

Re: Google Chrome-Problem : Images as Links

Post by Guest on May 15th 2011, 3:11 am

i vote "yes"

Guest
Guest


Back to top Go down

Re: Google Chrome-Problem : Images as Links

Post by Guest on May 15th 2011, 3:15 am

i use google chrome but i dont face any problems idky


EDITED,nvm i spot the problem on this support forum in one of the tuts,i think your right

Guest
Guest


Back to top Go down

Re: Google Chrome-Problem : Images as Links

Post by Jophy on January 22nd 2014, 6:06 am

Suggestion Clean up (21/1/2014)

-> Old suggestions(Please feel to create a new thread for the garbaged old suggestions)
-> Implemented suggestions
-> Suggestions which are currently suggested (Please use the SEARCH function)
-> Suggestions which are already possible
-> Unclear Suggestions

=> Please read the guidelines for the suggestion section: http://help.forumotion.com/t93899-suggestions-for-your-forums-how-to
=> Please take a look on the frequently suggested features for your forums:
http://help.forumotion.com/t79095-frequently-requested-suggestions-for-your-forums

Locked & Garbaged

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum