The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Background music problem

View previous topic View next topic Go down

Background music problem

Post by MaRiJo4EvEr on May 8th 2011, 8:18 pm

I have problems with the background music player (the code one).. I setted the code like this:
Code:
<embed src="http://www.youtube.com/watch?v=BPOcdRDOzuk" autoplay="true" hidden="true" loop="true" width="0" height="0" align="center" name="Music"></embed>
So it should play a song from youtube (Black Mesa theme song) in background .. But now it says "Additional plugins are required to view all medies on this site" som. like that and firefox says "No plugins were found" Sad Now i really want to add music in back. to my forum but just idk where to put my .mp3 file on what hosting site Sad Please help!!

MaRiJo4EvEr
New Member

Posts : 1
Reputation : 0
Language : Croatian

Back to top Go down

Re: Background music problem

Post by RoNo on May 9th 2011, 8:02 am

@MaRiJo4EvEr wrote:I have problems with the background music player (the code one).. I setted the code like this:
Code:
<embed src="http://www.youtube.com/watch?v=BPOcdRDOzuk" autoplay="true" hidden="true" loop="true" width="0" height="0"></embed>
So it should play a song from youtube (Black Mesa theme song) in background .. But now it says "Additional plugins are required to view all medies on this site" som. like that and firefox says "No plugins were found" Sad Now i really want to add music in back. to my forum but just idk where to put my .mp3 file on what hosting site Sad Please help!!

To use an mp3 for background music
Code:
<embed src="http://YOUR SONG HERE.mp3" autoplay="true" hidden="true" loop="true" width="0" height="0"></embed>
Search sites for linking mp3 files



For YouTube (flash) content "Use Old Embed Code"
youtube panel (click)


Add this to the end of the link for autoplay & loop:
&autoplay=1&loop=1

Example
Code:
<embed src="http://www.youtube.com/v/BPOcdRDOzuk?fs=0&amp;hl=en_US&amp;rel=0&autoplay=1&loop=1" type="application/x-shockwave-flash" width="0" height="0"></embed>

You can actually remove more of the code if you prefer
Code:
<embed src="http://www.youtube.com/v/BPOcdRDOzuk?autoplay=1&loop=1" width="0" height="0"></embed>

RoNo
Active Poster

Male Posts : 1270
Reputation : 135
Language : English
Location : Laguna Beach, California

http://bf2mercenaries.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum