The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Static IP for Forums?

View previous topic View next topic Go down

Solved Static IP for Forums?

Post by 65Wolf on May 14th 2011, 9:12 am

I've been trying to find a static IP for my forums (wolfcraft.playogame.com). But everytime I look it up, it has a different IP. Is this the case here? Or should there be a static IP that we can use to link domain name too?

Thanks!

65Wolf
New Member

Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Static IP for Forums?

Post by MrMario on May 14th 2011, 6:17 pm

Don't need a IP for the forums.

This is what you would need to do http://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board

This is a old topic and isn't going to look the same since all host are different.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Static IP for Forums?

Post by 65Wolf on May 14th 2011, 9:28 pm

Alright... First off, thanks for that information! I found that on my network providers page and did as it said to do. Now, I added the 'Alias' "forums" and it did create "forums.wolfcraftgaming.com" and pointed that to my forums: wolfcraft.playogame.com

Now, when I type "forums.wolfcraftgaming.com" into my browser, it goes to "http://forums.wolfcraftgaming.com/" but then immediate re-directs to: "http://forums.a7larab.net/" which is apparently some asian? forums on the forumation sites.

Any idea where this "a7larab.net" site came from when I make my changes???? Is this some sort of default, or bug in the forums?

When I go and type in "wolfcraft.playogame.com" in my browser, it works fine! But now after changing my domain's CNAME as directed, that alias goes to this other site??? Thats got me confused now!

Thanks in advance!!

65Wolf
New Member

Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Static IP for Forums?

Post by 65Wolf on May 16th 2011, 6:32 pm

To get back to the first question, is there a static IP assigned to the forums that we can link to in order to avoid this anomoly?

65Wolf
New Member

Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Static IP for Forums?

Post by MrMario on May 16th 2011, 11:50 pm

Don't need IP. You would follow the link I gave you above.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Static IP for Forums?

Post by Guest on May 16th 2011, 11:55 pm

just follow the steps in the link above

Guest
Guest


Back to top Go down

Solved Re: Static IP for Forums?

Post by 65Wolf on May 17th 2011, 1:46 am

Thanks Mr Mario! My bad... I did everything... EXCEPT for the validation on the forums. Never realized that would have to be done.... It pays NOT to skim through the instructions!!! Appreciate your patience!! Embarassed

65Wolf
New Member

Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Static IP for Forums?

Post by Jophy on May 17th 2011, 5:16 am

Since this thread has been marked as solved, I will now lock this.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum