The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Post problem.

View previous topic View next topic Go down

Solved Post problem.

Post by NapoleoN# on May 14th 2011, 7:05 pm

Hi everyone,

I've made a forum, but when i make topics, and people reply on it, the message shows above the main topic post. How to set it under the main topic post? It's much easier to check.

Already thanks
Best regards,
NapoleoN#

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by DarkGlow on May 14th 2011, 7:11 pm

There must be something wrong with your forum. Contact Typlo and MrMario, the administrators.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Post problem.

Post by NapoleoN# on May 14th 2011, 7:38 pm

well, i've made a forum before, and i had the same problem, there must be an option, but i can't find it.

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by NapoleoN# on May 14th 2011, 7:44 pm

You'll see when you check it,

http://www.purehate.forumactie.com/

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by DarkGlow on May 14th 2011, 8:25 pm

Try resynchronizing your forum.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Post problem.

Post by NapoleoN# on May 14th 2011, 9:01 pm

Didn't work..

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by DarkGlow on May 14th 2011, 9:18 pm

Well, I'll look for a solution for you. But, contacting Typlo/MrMario is way better. Smile

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Post problem.

Post by NapoleoN# on May 14th 2011, 9:19 pm

@DarkGlow wrote:Well, I'll look for a solution for you. But, contacting Typlo/MrMario is way better. Smile

I did, they didn't answer yet... I hope they answer today, cuz i really wanna fix it...

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by DarkGlow on May 14th 2011, 9:30 pm

Maybe using different browsers could be useful.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Post problem.

Post by NapoleoN# on May 14th 2011, 9:35 pm

Nope didn't work ;S

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by DarkGlow on May 14th 2011, 9:42 pm

Well, seems that you gotta wait for Typlo or MrMario. Last thing I can do... I don't think it helps though, try it anyway. Try clearing your cache. If it doesn't work I can't help.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Post problem.

Post by MrMario on May 14th 2011, 10:44 pm

Contacting me isn't going to solve this problem.

I'm not really sure what you are having problems with. Need to be a little more descriptive.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Post problem.

Post by NapoleoN# on May 14th 2011, 10:48 pm

So, if i post a new thread, you have the default message of your thread. When people reply, the posts come above my default message, and not under it. I want them under my default message.

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by Base on May 15th 2011, 10:58 am

Ah, that's better. All you have to do is go to:

1. Administration Panel (advanced mode)
2. General Tab
3. Categories and forums (on the left, under Forum)
4. Click on the modify sign () next to a forum
5. Select "Sort the posts of a topic by : Post's date (most oldest in first)"

Repeat for all forums if necessary. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Post problem.

Post by NapoleoN# on May 15th 2011, 3:38 pm

Thanks this worked Smile)

NapoleoN#
New Member

Posts : 10
Reputation : 0
Language : Dutch

Back to top Go down

Solved Re: Post problem.

Post by Sanket on May 15th 2011, 4:11 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum