The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Current picture

View previous topic View next topic Go down

Solved Current picture

Post by petros_7 on May 18th 2011, 11:31 pm

The current pictute not working.Why?I have phpbb 2

petros_7
Forumember

Male Posts : 341
Reputation : 2
Language : Greek
Location : Greece

http://www.thegreeksenergy.com/forum

Back to top Go down

Solved Re: Current picture

Post by Guest on May 18th 2011, 11:31 pm

what current picture

Guest
Guest


Back to top Go down

Solved Re: Current picture

Post by petros_7 on May 18th 2011, 11:48 pm

this is the control panel avatar.This image

but not showing it

petros_7
Forumember

Male Posts : 341
Reputation : 2
Language : Greek
Location : Greece

http://www.thegreeksenergy.com/forum

Back to top Go down

Solved Re: Current picture

Post by Guest on May 19th 2011, 12:20 am

i think its your internet speed that cant pick up the images


Guest
Guest


Back to top Go down

Solved Re: Current picture

Post by petros_7 on May 19th 2011, 12:40 am

Very Happy no no

petros_7
Forumember

Male Posts : 341
Reputation : 2
Language : Greek
Location : Greece

http://www.thegreeksenergy.com/forum

Back to top Go down

Solved Re: Current picture

Post by Guest on May 19th 2011, 5:33 am

if you use google chrome then that could also cause problems because sometimes it doesnt show pics and shows them has broken link

Guest
Guest


Back to top Go down

Solved Re: Current picture

Post by Darren1 on May 19th 2011, 7:03 am

Hi,

One's speed and the browser cannot be at fault here Laughing

Have you set the image as the default image, or manually uploading to everyone's profile?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Current picture

Post by kirk on May 19th 2011, 9:43 am

It could be the speed if the page is taking longer to load and did not finish?

I would create a test account as a regular member, then log in and see if the default avatar is showing up that way, then this way at least you will know if it's working.
It could be you just have to re-up the image

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Current picture

Post by Darkel on May 19th 2011, 11:39 am

what is your browser? have you try changing ?

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Current picture

Post by petros_7 on May 19th 2011, 12:11 pm

Ok i edit it thank you..


petros_7
Forumember

Male Posts : 341
Reputation : 2
Language : Greek
Location : Greece

http://www.thegreeksenergy.com/forum

Back to top Go down

Solved Re: Current picture

Post by Sanket on May 20th 2011, 5:02 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum