The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML editor doesn't work

View previous topic View next topic Go down

Solved HTML editor doesn't work

Post by PolarBear on May 21st 2011, 1:17 pm

I have a problem with the site's HTML script editor (or whatever it's name is):

From all the bottons, the only one that works is "host an image". No matter how much I click, none of them works. I'm not really experienced with HTML or CSS, so I can't do it manually.
Can you help me please?
Thanks ahead.

PolarBear
New Member

Posts : 3
Reputation : 0
Language : Hebrew

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Killer606 on May 21st 2011, 9:07 pm

Use Firefox

Killer606
Forumember

Male Posts : 26
Reputation : 0
Language : Arabic, English, French
Location : Egypt

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Maikeru Shinigami on May 21st 2011, 9:09 pm

This could probably be a loading issue. Maybe the forum is loading real slowly for a little while. Though, this could depend on what kind of window your are using, what browser you are using, and etc.

Maikeru Shinigami
Forumember

Male Posts : 120
Reputation : 10
Language : English
Location : Location Location Awesome Level: 9,001

Back to top Go down

Solved Re: HTML editor doesn't work

Post by PolarBear on May 21st 2011, 9:31 pm

Well, I'm using Explorer 10 and I don't wanna switch to Firefox.
The editor stopped working in one day, and it doesn't work ever since.
Maybe some admin can check out my forum.

PolarBear
New Member

Posts : 3
Reputation : 0
Language : Hebrew

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Maikeru Shinigami on May 21st 2011, 9:35 pm

@PolarBear wrote:Well, I'm using Explorer 10 and I don't wanna switch to Firefox.
The editor stopped working in one day, and it doesn't work ever since.
Maybe some admin can check out my forum.
I would suggest using Firefox, Safari, or google chrome to be honest. Also, I would suggest removing your forum link. You can receive a warning for that. (Well, pretty sure you can receive a warning for that).

Maikeru Shinigami
Forumember

Male Posts : 120
Reputation : 10
Language : English
Location : Location Location Awesome Level: 9,001

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Mike on May 22nd 2011, 1:22 am

What browser are you using?

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Maikeru Shinigami on May 22nd 2011, 1:26 am

Looks like you missed his post Drogba921:
@PolarBear wrote:Well, I'm using Explorer 10 and I don't wanna switch to Firefox.
The editor stopped working in one day, and it doesn't work ever since.
Maybe some admin can check out my forum.
Looks like you forgot to read what he wrote Drogba921. Again, I would suggest moving on to another powerful browser.

Maikeru Shinigami
Forumember

Male Posts : 120
Reputation : 10
Language : English
Location : Location Location Awesome Level: 9,001

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Mike on May 22nd 2011, 1:31 am

haha i read all posts and I missed it. What a fail O.O

I tried using Explorer on my forum,

It works, just you have to click the button and then type then click it again. Have you been doing that?

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Darren1 on May 22nd 2011, 4:46 am

Hi,

I must admin, I don't know how your using IE 10, are you sure your not using Internet Explorer 9?

Either case, clear your cache & try again.
If it doesn't work, then I would suggest to first to either Chrome or FireFox.
I know you don't want to, but it's just for verification.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: HTML editor doesn't work

Post by PolarBear on May 24th 2011, 10:52 pm

Thanks for the advices!
I don't know how, but it suddnely started working. Probably some admin's work. If it happens again, I'll consider changing the browser.

PolarBear
New Member

Posts : 3
Reputation : 0
Language : Hebrew

Back to top Go down

Solved Re: HTML editor doesn't work

Post by Jophy on May 25th 2011, 4:35 am

Considered solved

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum