The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets disapears?!

View previous topic View next topic Go down

Solved Widgets disapears?!

Post by Shainy on May 23rd 2011, 3:46 am

Hi! Can somebody tell me want can i do to restore my forum widgets? First, I was trying to instal a portal, but i dont like it, and then i wanted to set back like it was. But somehow my widgets are disapeard and they are not on my forum index?! I have activate a widgets and deleteng a portal but still nothing..
What can i do, to set everything like it was before?

Shainy
Forumember

Female Posts : 46
Reputation : 0
Language : Serbian

http://haoss.serbianforum.info

Back to top Go down

Solved Re: Widgets disapears?!

Post by Guest on May 23rd 2011, 4:00 am

try getting a full forum backup from http://www.forumotion.com/en/utils/ from 20/05/2011

Guest
Guest


Back to top Go down

Solved Re: Widgets disapears?!

Post by Shainy on May 23rd 2011, 4:12 am

Thank you very much kamz89 !! Very Happy

Everything is ok now !! Very Happy Thanks again

Shainy
Forumember

Female Posts : 46
Reputation : 0
Language : Serbian

http://haoss.serbianforum.info

Back to top Go down

Solved Re: Widgets disapears?!

Post by Guest on May 23rd 2011, 4:15 am

your welcome Shainy

Guest
Guest


Back to top Go down

Solved Re: Widgets disapears?!

Post by !_NICK_! on May 23rd 2011, 6:45 am

Also, you could have had the Forum Widgets deactivated.

!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Solved Re: Widgets disapears?!

Post by Jophy on May 23rd 2011, 12:02 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved now.

Important: You can also help the moderators to know if your topic/problem is solved by EDITING your first post and marking the topic as solved. Thank you.

~ Joph25

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum