The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Moderator Rank does not show

View previous topic View next topic Go down

Solved Moderator Rank does not show

Post by jansz on May 23rd 2011, 10:32 am

Hi i would like to ask.....
When i go to the ACP -> Users & Groups -> Rank Administration and i set Moderator as special rank and ive chosen the "star" icon with the Moderator wording as a "rank image url"
However when i go to the forum where a moderator posted a topic, the "moderator" rank did not appear below his avatar... instead he appeared as a non special rank eg. "newbie"

How do i solve this issue pls? help will be much appreciated...thank you Smile

jansz
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Solved Re: Moderator Rank does not show

Post by E-Mark on May 23rd 2011, 10:38 am

Try this .

Go to Admin Panel > User and Groups > Users > Search User (Find the user you want to have the rank moderator) > Rank Title (Scroll down, you'll see it in the Special admin-only fields category) > Select to Moderator then save Razz .

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Moderator Rank does not show

Post by jansz on May 23rd 2011, 10:44 am

THANK U SO MUCH! it works! and Thank you for a speedy reply! Smile cheers

jansz
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Solved Re: Moderator Rank does not show

Post by E-Mark on May 23rd 2011, 10:48 am

Your welcome Smile
Solved Razz .

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Moderator Rank does not show

Post by Jophy on May 23rd 2011, 10:53 am

Since this thread appears to be solved, I will lock this thread and mark it as solved now.

Important: You can also help the moderators to know if your topic/problem is solved by EDITING your first post and marking the topic as solved. Thank you.

~ Joph25

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum