The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum widget misplacement...

View previous topic View next topic Go down

Solved Forum widget misplacement...

Post by boswell3782 on May 24th 2011, 3:44 am

hi i have a forum and the forum widgets are all over the place Sad how do you fix this? Link


Last edited by boswell3782 on May 25th 2011, 8:50 am; edited 1 time in total

boswell3782
Forumember

Male Posts : 58
Reputation : 0
Language : English
Location : England

Back to top Go down

Solved Re: Forum widget misplacement...

Post by Mike on May 24th 2011, 3:59 am

Can i see what you see? I see them normal.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Solved Re: Forum widget misplacement...

Post by boswell3782 on May 24th 2011, 4:04 am

Drogba921 wrote:Can i see what you see? I see them normal.
this is how i see it Its only on posts and threads though

boswell3782
Forumember

Male Posts : 58
Reputation : 0
Language : English
Location : England

Back to top Go down

Solved Re: Forum widget misplacement...

Post by Base on May 24th 2011, 5:41 pm

Hi, I don't see any out of the ordinary. The widgets look fine on my side, what exactly do you wish to change / modify?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Forum widget misplacement...

Post by boswell3782 on May 25th 2011, 2:49 am

@Base wrote:Hi, I don't see any out of the ordinary. The widgets look fine on my side, what exactly do you wish to change / modify?

It only seems to be when users are logged in. If I am logged out and look at threads, they are fine. When i'm logged in it's out of place.

boswell3782
Forumember

Male Posts : 58
Reputation : 0
Language : English
Location : England

Back to top Go down

Solved Re: Forum widget misplacement...

Post by Mike on May 25th 2011, 3:21 am

I think the widgets are meant to be like that.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Solved Re: Forum widget misplacement...

Post by boswell3782 on May 25th 2011, 7:05 am

Drogba921 wrote:I think the widgets are meant to be like that.

They are not. They have been working fine, till yesterday...

boswell3782
Forumember

Male Posts : 58
Reputation : 0
Language : English
Location : England

Back to top Go down

Solved Re: Forum widget misplacement...

Post by Guest on May 25th 2011, 7:15 am

can you post ss of widgets display before and after logging in

Guest
Guest


Back to top Go down

Solved Re: Forum widget misplacement...

Post by boswell3782 on May 25th 2011, 8:49 am

Fixed it shakng2 :wouhou: Thanks peoples. I replaced the viewtopic_body to the default and it's now working Smile

boswell3782
Forumember

Male Posts : 58
Reputation : 0
Language : English
Location : England

Back to top Go down

Solved Re: Forum widget misplacement...

Post by Jophy on May 25th 2011, 9:56 am

Solved

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum