The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

What's going on?

View previous topic View next topic Go down

What's going on?

Post by Bulletgr on Thu May 26, 2011 9:35 am

Last days im not satisfied from forumotion forums..always problems...i want to report 2 problems:

1)When i try to put an avatar i open my pc files,find it,upload it and press submit.when i see it there is no the avatar i just put but it has 2-3 bad avatars of mine,my last 2-3 avatars so when i want to put a new avatar i have to put and submit it 2-3-4 times until the system will get it!

2)Something is going wrong with the images.I can't upload them..i do it right(admins tell this too) but it shows the icon that means ''something is going wrong''....

help!

Bulletgr
New Member

Posts : 8
Reputation : 0
Language : Honolulu, Hawaii

Back to top Go down

Re: What's going on?

Post by Darren1 on Thu May 26, 2011 1:03 pm

Hi,

1) does it give you any errors or just say "upload successful, return to your profile"?
2) Do you mean the one with the red cross?
If so, try another browser or upload them with a different image host.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: What's going on?

Post by Bulletgr on Thu May 26, 2011 3:02 pm

Hi!Thanks for your answer

1)It says upload successful,return to your profile(In Greek,not in english Razz)
2)No...If you want to understand check here in the last post,open my spoiler http://www.harryworld.org/t6179-topic#981051 and you'll see what i mean.It's not uploaded in imageshack or something like this..This is not the first time..I had some icons in my signature but i deleted from my sign because there was the same thing.And there was something strange i can't explain,so i'm sure from this that it's forumotion's problem!

Bulletgr
New Member

Posts : 8
Reputation : 0
Language : Honolulu, Hawaii

Back to top Go down

Re: What's going on?

Post by kirk on Thu May 26, 2011 4:14 pm

for your avatar make sure it is not exceeding the pixel amount that you have set, but if you use the avatar auto upload it should re-size it automatically.

As far as your sig, just use a different image host, then get the bbcode or html code they provide that way.

Other then that your avatars on the forum appear to be fine to me, i am having a hard time understanding you completely as well, but think i know what your explaining.

What ever the case, I think it's something that can be solved by you fixing/adjusting your avatar settings and or just using a different image host that work's better for you, i do not think this is a forumotion glitch or problem. Some things you just have to adjust or decide to use something thats better for you, I mean there are some things that you just have to go outside of forumotion , like the sig images, if it's not working with imageshack, then dont use imageshack, use a image host that will work and the problem solved Smile

Also keep in mind that imageshack is not forumotion, so it could just be a small problem on their end with there server or something, also png and animated gif images will not upload on imageshack unless you pay for a premium account with them..

So let us know how you make out, if you continue to have a problem, just come back here and will try to trouble shoot more until we figure out the best solution Smile

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum