The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem Solved - but what was the solution?

View previous topic View next topic Go down

Problem Solved - but what was the solution?

Post by DesperateInRI on May 27th 2011, 10:34 pm

Our forum was down for two days. We were unable to access the Admin Panel or utilities to restore it. We needed tech support, which was given priority. Thank you for that.

We are still concerned, however, as to the cause of the problem, how it was restored and by who. We never received any information from Forumotion as to why this happened.

Please share that info in the event it happens again so that we can manage the issue ourselves. If it was a case of being hacked, we need to know.

Here is the thread we started two days ago, that is now marked as "resolved".

http://help.forumotion.com/t90823p30-all-content-is-gone-from-site-and-cant-access-admin-control-panel-or-sign-in

The forum is www.unemployed-friends2.org

Thank you. We will be waiting for your reply.

DesperateInRI
Forumember

Posts : 35
Reputation : 0
Language : English

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by Admin_UFF2 on May 27th 2011, 10:36 pm

I am also still waiting to here back from TYPLO regarding not having the password for utilities anymore. I have PMD him like 10x spanning months, never a response.

Admin_UFF2
Forumember

Posts : 38
Reputation : 0
Language : english

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by DarkGlow on May 27th 2011, 11:00 pm

It's weekends now. He doesn't work on them.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by Admin_UFF2 on May 27th 2011, 11:04 pm

understand he doesnt work on weekends but its been months and no resoltion.

Admin_UFF2
Forumember

Posts : 38
Reputation : 0
Language : english

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by MrMario on May 28th 2011, 3:17 am

Not sure why you are worried because Forumotion fixed it.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by DesperateInRI on May 28th 2011, 6:41 pm

We are worried because we want to know how to deal with the situation in the future! The Founder has sent numerous pm's to Typlo over the past three months without one response!

We want to know what caused it, what was done to correct the problem and who fixed it?

Being down for two days was a major inconvenience to our members. I realize you manage thousands of forums, but please, take 5 minutes to reply to the Founder's pm's so we can deal with this ourselves if it should happen again.

We realize Forumotion fixed it - but what did they fix?

That is why we are concerned about it!

DesperateInRI
Forumember

Posts : 35
Reputation : 0
Language : English

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by Ronson on May 28th 2011, 6:48 pm

@Admin_UFF2 wrote:I am also still waiting to here back from TYPLO regarding not having the password for utilities anymore. I have PMD him like 10x spanning months, never a response.

This doesn't sound too promising. I had a mod on here refer me to Typlo almost 2 weeks ago and I've sent 2 pm's since! I haven't heard anything yet.

Ronson
New Member

Male Posts : 18
Reputation : 0
Language : English, Adobe Photoshop CS5 Extended, Pinnacle Studio 14HD Video Editing
Location : Louisiana

http://eqoa.forumotion.com/

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by brandon_g on May 28th 2011, 6:55 pm

Has typlo gone on vacation??? I've seen alot of complaints lately


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5344
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by MrMario on May 28th 2011, 7:42 pm

I'm not sure what they fixed. It could of been a glitch in the system and it worked out or they fixed the issue themselves. Don't need to get worried why they fixed it. If its fixed, move on. fufufu

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by DesperateInRI on May 29th 2011, 2:19 pm

We can't move on without knowing exactly what happened! If it happened once, it could happen again! It was a major inconvenience to the Admins and MEMBERS! We have worked tirelessly setting up our site, and one day last week it was gone! We had no access, even to utilities, to restore it! Was the problem on our end or Forumotion's?

Prior to this, the Founder sent numerous pm's over the past 3 months to Typlo because we had been having issues with utilities. Not one reply!

Please don't tell us not to worry - we are still very concerned about what happened a few days ago. Yes our forum is restored, but we still don't know why it went down!

Please, it would not take too much time to just pm the Founder and let him know so we can help ourselves the next time.

Our main concern is - Were we hacked???

DesperateInRI
Forumember

Posts : 35
Reputation : 0
Language : English

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by MrMario on May 29th 2011, 6:41 pm

I understand why you are concerned. The fact is that if we were hacked, the whole network or so would be down and someone would of posted a topic of whats going on. There are sometimes glitches and bugs on the servers which makes forums go down or a server went offline. They are fixed right away when its reported. We don't know about the news because we don't work for the company, but if there was a problem it would be out of your hands and you would need to wait till its fixed. There is always things that you wouldn't be told here because there is no need to or there isn't a explanation as to why. This is why you should be happy with the end results that your forum is back online and working.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by DesperateInRI on May 30th 2011, 3:31 am

Not happy with end results and need an answer ASAP! Just lost half the forum again, just like we did a few days ago, for about a minute!

What happened and can WE fix it WHEN it happens again?

DesperateInRI
Forumember

Posts : 35
Reputation : 0
Language : English

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by BeBot on May 30th 2011, 4:03 am

There isn't anything you can do.

BeBot
Forumember

Male Posts : 136
Reputation : 40
Language : English

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by DesperateInRI on May 30th 2011, 4:20 am

@BeBot wrote:There isn't anything you can do.

Wow! That's encouraging. So just wait until the Forum goes down again? It is going to happen - it is doing just what it was doing prior to being down for two days last week.

So are you saying we should post an announcement now for our members that "maybe" the forum will be down for a few days, we aren't sure why or when it will be back up - just be patient, we have no clue what is going on?

Sounds like a good way to lose members after working tirelessly for the past four months to build it up!

DesperateInRI
Forumember

Posts : 35
Reputation : 0
Language : English

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by BeBot on May 30th 2011, 5:50 am

That's with any service.

BeBot
Forumember

Male Posts : 136
Reputation : 40
Language : English

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by STARZ on May 30th 2011, 6:38 am

no thats with poor service....

Its easy to say "its fixed now move on" but the problem is not solved for the person who logged the fault.

If you do not know what it is, then say you do not know what it is, instead of pulling it off like its something to be pushed under the rug.

The person who has started this thread has been pleading for help on how to prevent this "fault" from happening again, and it surprises me that there is no response when its clear that they wish to contribute to preventing this "fault" from occurring again... Now if there is nothing they can do (and you know this for a fact) then say...

I too am interested how to fix this "fault" incase i should face something similar or the same.

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by Sanket on May 30th 2011, 7:41 am

STARZ, lets be very clear about a simple fact. We totally feel for the members who have problems. We do try to get help as soon as possible. However, there are somethings which are beyond our control & expect members to respect it. As MrMario, has already said we[staff members] don't have any means to find out the fault.

If you want to talk about poor service, i guess you have not visited any other free hosting sites. Smile

DesperateInRI, as i said there is no means to find out the fault now. I am sorry, but thats how it is. Its beyond our control.


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by STARZ on May 30th 2011, 12:09 pm

Sanket i understand that some things are beyond a persons control but that wasnt what the person of this thread was asking.

He was merely enquiring of the details of how a problem was fixed so he could prevent or contribute to fixing the problem himself (if at all)

And no where did i say that "this site" had poor service.

BeBot said thats with any service and my reply to that was, that is poor service! and it is a fact that its true! notice he said any?? notice i didnt say this site?

If you wanted clarification on what i had said then all you had to do was ask Smile

and no i havent been to other free hosting sites and i really dont see what that has to do with this thread.





Last edited by STARZ on May 30th 2011, 12:12 pm; edited 1 time in total (Reason for editing : typo's)

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by Sanket on May 30th 2011, 2:49 pm

Starz, i am not here to argue with anyone. Smile

Related to the problem, as i & MrMario said earlier & repeating it again that its not possible to find out how the problem was fixed, was it a temporary glitch or another problem.

I have nothing more to say which is off topic. If you have something to say, lets take it to the PM's.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by Admin_UFF2 on May 30th 2011, 6:16 pm

Im still waiting to hear back from TYPLO on getting access to the forum utilities shoud an issue arise..To say Im frustrated is an understatement. Ive been VERY patient. Please MODS let him know I need some help here.

Thanks.

Admin_UFF2
Forumember

Posts : 38
Reputation : 0
Language : english

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by brandon_g on May 30th 2011, 6:26 pm

How long ago have you sent it? typlo probably gets millions of pm's a day... He couldnt possibley read them all... its probably got lost... try it again... (depending on how long ago you sent it... dont pm him everyday) ok.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5344
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by Admin_UFF2 on May 30th 2011, 6:29 pm

The last one I sent was last Thursday I believe. Seems foolish to only have one person who handles such requests when there are so many forums etc.

Admin_UFF2
Forumember

Posts : 38
Reputation : 0
Language : english

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by brandon_g on May 30th 2011, 6:42 pm

Yeah well.. I dont control that.. I say wait Typlo comes back today I think... If not tommorow junst hang in there, if you dont get a response by thursday I would try again.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5344
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Problem Solved - but what was the solution?

Post by MrMario on May 30th 2011, 10:06 pm

I am going to lock this topic now. You are more then welcome to PM me about this and I'll be happy to explain as good as I can. I can tell you that trying to get Typlo's attention is no not going to help. He'll no longer be here in the company tomorrow.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum