The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Banner Picture problems

View previous topic View next topic Go down

Solved Banner Picture problems

Post by cockney geezer on Sat May 28, 2011 8:11 am

There are problems with my banner picture.

http://www.jaguarmk10420gsymposium.com/

Its been all right all month now its become corrupt I've deleted and reloaded the image which is
fine to veiw on my laptop and in my photobucket but once loaded only is a 1/4 veiwable

Any ideas please, help appreciated Wink

Have I been hacked Question Question


Last edited by cockney geezer on Sat May 28, 2011 8:16 am; edited 1 time in total

cockney geezer
Forumember

Posts : 177
Reputation : 0
Language : English
Location : UK

http://etype-forum.top-board.com/

Back to top Go down

Solved Re: Banner Picture problems

Post by Captain Kuchiki on Sat May 28, 2011 8:13 am

Its fine here...try deleting your cookies...

Captain Kuchiki
Forumember

Male Posts : 193
Reputation : 34
Language : Serbian, English
Location : In the air

Back to top Go down

Solved Re: Banner Picture problems

Post by cockney geezer on Sat May 28, 2011 8:17 am

Thank you for testing Ill try that and report back...

cockney geezer
Forumember

Posts : 177
Reputation : 0
Language : English
Location : UK

http://etype-forum.top-board.com/

Back to top Go down

Solved Re: Banner Picture problems

Post by cockney geezer on Sat May 28, 2011 8:25 am

I can sttil only veiw the top section of the banner

deleted all cookies

Any other suggestions please

cockney geezer
Forumember

Posts : 177
Reputation : 0
Language : English
Location : UK

http://etype-forum.top-board.com/

Back to top Go down

Solved Re: Banner Picture problems

Post by brandon_g on Sat May 28, 2011 8:26 am

Yeah its fine for me.., if deleting the cookies dont work try clearing your cache. Sometimes that helps


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5425
Reputation : 494
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Banner Picture problems

Post by Jophy on Sat May 28, 2011 8:32 am

@cockney geezer wrote:Thank you for testing Ill try that and report back...

@cockney geezer wrote:I can sttil only veiw the top section of the banner

deleted all cookies

Any other suggestions please
Please avoid double/triple posting. Posts need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button. Wink Since this is your 3rd reminder about this, it turns out into a warning.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Banner Picture problems

Post by cockney geezer on Sat May 28, 2011 8:46 am

@brandon_g wrote:Yeah its fine for me.., if deleting the cookies dont work try clearing your cache. Sometimes that helps

Cleared the cache but that hasnt solved it, keep the suggestions coming we'll nail it in the end Im sure.

cockney geezer
Forumember

Posts : 177
Reputation : 0
Language : English
Location : UK

http://etype-forum.top-board.com/

Back to top Go down

Solved Re: Banner Picture problems

Post by Captain Kuchiki on Sat May 28, 2011 8:53 am

What browser do you use ? Did you try on some other ?

Captain Kuchiki
Forumember

Male Posts : 193
Reputation : 34
Language : Serbian, English
Location : In the air

Back to top Go down

Solved Re: Banner Picture problems

Post by cockney geezer on Sat May 28, 2011 10:36 am

@Captain Kuchiki wrote:What browser do you use ? Did you try on some other ?

Using safari on my mac, veiwing it on my iphone its fine....

It is strange as everyone else sees it fine scratch

cockney geezer
Forumember

Posts : 177
Reputation : 0
Language : English
Location : UK

http://etype-forum.top-board.com/

Back to top Go down

Solved Re: Banner Picture problems

Post by Captain Kuchiki on Sat May 28, 2011 10:51 am

Maybe its a just network problems...i dont know anything about mac so i cant help you much....your forum is fine....problem its in you browser...try something like deleting temporary history or browser cache i really dont know anything else

Captain Kuchiki
Forumember

Male Posts : 193
Reputation : 34
Language : Serbian, English
Location : In the air

Back to top Go down

Solved Re: Banner Picture problems

Post by MrMario on Sat May 28, 2011 8:26 pm

You can always try another image host such has tinypic, servimg, imageshake

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1831
Language : test

http://test.com

Back to top Go down

Solved Re: Banner Picture problems

Post by cockney geezer on Sun May 29, 2011 4:39 am

Mr mario I did try that at the beginning when messing around reloading images.

The problem seems to have resolved it self this morning.

Thanks for everyones input Smile

Please close

cockney geezer
Forumember

Posts : 177
Reputation : 0
Language : English
Location : UK

http://etype-forum.top-board.com/

Back to top Go down

Solved Re: Banner Picture problems

Post by Nera. on Sun May 29, 2011 4:49 am

Solved => Locked

Nera.
Energetic

Female Posts : 7078
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum