The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Slow Forums!!

View previous topic View next topic Go down

Solved Slow Forums!!

Post by shawn.m on Sun Jun 12, 2011 1:56 pm

The forums lately have been running very slow Sad

shawn.m
Forumember

Male Posts : 365
Reputation : 0
Language : English

http://modifiedcarroom.com/

Back to top Go down

Solved Re: Slow Forums!!

Post by cassini on Sun Jun 12, 2011 4:41 pm

Yes I agree the past three days my forum has been very slow. Has forumotion got server problems Question Sad

cassini
Forumember

Posts : 180
Reputation : 3
Language : english
Location : Dorset U.K

http://newarkcapsandvideos.forumotion.co.uk/

Back to top Go down

Solved Re: Slow Forums!!

Post by TexasBlue on Sun Jun 12, 2011 4:56 pm

Happening to me also. I use Firefox, so I tried it on Opera and IE. All were the same; slow. I think it as something to do with the forum-based images because that's the last thing to load on the pages.... if they even load at all.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Solved Re: Slow Forums!!

Post by oggbad on Sun Jun 12, 2011 6:26 pm

I can only get in here on my phone, is somebody changing something again?

oggbad
Forumember

Posts : 52
Reputation : 1
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by TexasBlue on Sun Jun 12, 2011 6:58 pm

Appears to have been resolved. I'm having no trouble now.

Btw, this was affecting not just my forum but this one also.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Solved Re: Slow Forums!!

Post by oggbad on Sun Jun 12, 2011 8:34 pm

@TexasBlue wrote:Appears to have been resolved. I'm having no trouble now.

Btw, this was affecting not just my forum but this one also.

It hasn't fixed this one TexasBlue and it hasn't fixed mine. I am guessing that if you're OK Stateside we could just be waiting for a bit of DNS propagation and we will be OK as well in the UK - hopefully.

oggbad
Forumember

Posts : 52
Reputation : 1
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by Sanket on Sun Jun 12, 2011 8:59 pm

Must've been a temporary problem. Is this still happening for everyone? Post the links for others to check.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Slow Forums!!

Post by TexasBlue on Sun Jun 12, 2011 9:11 pm

@Sanket wrote:Must've been a temporary problem. Is this still happening for everyone? Post the links for others to check.

I just checked my forum and it came up quickly. Maybe the post two above (about DNS) might be correct?

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Solved Re: Slow Forums!!

Post by CruizingComet on Sun Jun 12, 2011 10:22 pm

Ive been having this intermittent issue for a few days also. Images taking ages to load and getting browser busy all the time. Sometimes viewing a post images will show but then disappear completely.

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by oggbad on Sun Jun 12, 2011 11:55 pm

@Sanket wrote:Must've been a temporary problem. Is this still happening for everyone? Post the links for others to check.

Mine cleared an hour or so after TexasBlue Sanket

oggbad
Forumember

Posts : 52
Reputation : 1
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by Raze on Mon Jun 13, 2011 12:25 am

I have problems loading every site hosted on forumotion even this one! and the other sites work fine I even cleared my cache and still have same problem

Raze
Forumember

Male Posts : 406
Reputation : 12
Language : English, HTML, CSS

Back to top Go down

Solved Re: Slow Forums!!

Post by Jophy on Mon Jun 13, 2011 1:19 am

Seems fine now? Still having problems?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Slow Forums!!

Post by Raze on Mon Jun 13, 2011 2:09 am

Nope not me works for me Very Happy

Raze
Forumember

Male Posts : 406
Reputation : 12
Language : English, HTML, CSS

Back to top Go down

Solved Re: Slow Forums!!

Post by Pete21 on Mon Jun 13, 2011 5:02 am

I cannot access my own forum any longer as it is so slow. Any connection related to a forumotion site is ultra slow and could barely leave a message here. All other websites on the net just work fine. Is something blocking my access to those IPs or is it a general problem? Any help would be greatly appreciated. I am running forumotion since June 2008 and never had it so bad. Thanks.

Pete21
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by Pete21 on Mon Jun 13, 2011 5:03 am

I cannot access my own forum any longer as it is so slow. Any connection related to a forumotion site is ultra slow and could barely leave a message here. All other websites on the net just work fine. Is something blocking my access to those IPs or is it a general problem? Any help would be greatly appreciated. I am running forumotion since June 2008 and never had it so bad. Thanks.

Pete21
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by Sanket on Mon Jun 13, 2011 5:39 am


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Slow Forums!!

Post by Darren1 on Mon Jun 13, 2011 12:11 pm

Hi,

If clearing the cache doesn't work, then your forum is on one of the affected servers.
The techs are aware of the issue, and have it as their priority.

But everyone should be seeing a notable increase as of today, if you experienced the slowness. Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by Pete21 on Mon Jun 13, 2011 2:36 pm

Thanks for the answer. After posting the message last night (in double I don't know why LOL) it all came back to normal as did this one an other forumotion forums I was trying to access. My browser has the option set to always clear cache as it closes. Anyway, all is back to normal. Thanks again.

Pete21
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Solved Re: Slow Forums!!

Post by Sanket on Mon Jun 13, 2011 3:14 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum