The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Utility issue

View previous topic View next topic Go down

Solved Utility issue

Post by Nuchiha101 on June 14th 2011, 8:29 am

I had an issue while using the Forumotion Utilities.

It began when I was trying to log into my admin account, which was the main account and was the account that made the said site. I tried to log in, but it didn't work. I then attempt multiple other passwords I used at the time I made the account. I had no success. I began attempting passwords I use today despite the forum being made over a year ago. I've still had no success.

I've then attempted to use the Forumotion Utilities, I've used the original e-mail address, and attempted every password I ever used (All I can remember) and I've had zero success.

Ultimate Star Wars RPG

That is one of the most successful sites I have ever made, and is still moderately successful. I don't want to lose it, I've put a lot of work into it. If you go onto the site, there is an administrator by the name of "Nuchiha Saiya Revan II", that is me. That is my player account as I use a separate account for Roleplaying and one for Administrating. This way if I have one account compromised the other isn't. This has worked in the situation, as I can still log into the other account, or my player account.

I do know this isn't enough "Proof" to show I am the administrator. If you want the Forumotion Staff can check the IPs of all three accounts, Admin, Nuchiha Saiya Revan II, and Nuchiha101 (The account here). They are all the same, and have always been the same. No one has ever hacked the site, and I doubt it's hacked, I simply forgot the password.

Is there anything I could do to get my password back? I disabled E-mailing forgotten passwords for administrators so I have no options. I will keep trying passwords to see if I can get it right, I really don't want to lose a site I've put so much work into.

Nuchiha101
Forumember

Male Posts : 38
Reputation : 0
Language : English

Back to top Go down

Solved Re: Utility issue

Post by Jophy on June 14th 2011, 9:00 am


Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Utility issue

Post by Nuchiha101 on June 14th 2011, 9:21 am

I apologize, I didn't think there would be a sticky in Connection. But now I remember there was a problem with a large number of topics.

Thank you for posting the link also, it helped.

Nuchiha101
Forumember

Male Posts : 38
Reputation : 0
Language : English

Back to top Go down

Solved Re: Utility issue

Post by Jophy on June 14th 2011, 9:28 am

Since this thread appears to be solved, I will lock this thread and mark it as solved now.

Important: You can also help the moderators to know if your topic/problem is solved by EDITING your first post and marking the topic as solved. Thank you.

~ Joph25

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum