The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

gallery says reached limit

View previous topic View next topic Go down

Solved gallery says reached limit

Post by tuffstreeters on June 18th 2011, 3:27 am

This is what i get when i try to up load a photo.

The size of all the pictures is higher than the allowed limit. You cannot send more.

I havent up loaded any photos.

Cheers Brett.


Last edited by tuffstreeters on June 20th 2011, 9:43 am; edited 1 time in total

tuffstreeters
Forumember

Posts : 54
Reputation : 0
Language : english

Back to top Go down

Solved Re: gallery says reached limit

Post by LGforum on June 18th 2011, 3:12 pm

Make sure you have allowed storage for your gallery.

Go to Misc > Storage and make sure you have allowed for some storage to be used in the gallery rather than all attachments.

LGforum
Hyperactive

Male Posts : 2254
Reputation : 254
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: gallery says reached limit

Post by tuffstreeters on June 18th 2011, 3:59 pm

@LGforum wrote:Make sure you have allowed storage for your gallery.

Go to Misc > Storage and make sure you have allowed for some storage to be used in the gallery rather than all attachments.

tried the above couldnt change anything.says i have have 20mb in storage.

just want to clear it up.

goto into Misc, summary, storage ,& then where do i go. scratch


tuffstreeters
Forumember

Posts : 54
Reputation : 0
Language : english

Back to top Go down

Solved Re: gallery says reached limit

Post by LGforum on June 19th 2011, 3:21 pm

no don't go in to summary, just go to misc then click 'management' under storage on the left hand side. It will only be there if you have activated the gallery.

LGforum
Hyperactive

Male Posts : 2254
Reputation : 254
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: gallery says reached limit

Post by tuffstreeters on June 19th 2011, 10:18 pm

@LGforum wrote:no don't go in to summary, just go to misc then click 'management' under storage on the left hand side. It will only be there if you have activated the gallery.

this is all i have.

maybe its not activated then scratch .

ok where do i activate it loul


loul

tuffstreeters
Forumember

Posts : 54
Reputation : 0
Language : english

Back to top Go down

Solved Re: gallery says reached limit

Post by LGforum on June 19th 2011, 10:41 pm

Go to modules
then down the left hand side, underneath gallery click on configuration.
And then the first option 'Show the Gallery' set to yes.

And then when you go to miscellaneous you should see the storage option.
I also think attachments need to be activated so just check that too by going:

General>Attachments> allow attachments: yes.

LGforum
Hyperactive

Male Posts : 2254
Reputation : 254
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: gallery says reached limit

Post by tuffstreeters on June 20th 2011, 9:42 am

@LGforum wrote:Go to modules
then down the left hand side, underneath gallery click on configuration.
And then the first option 'Show the Gallery' set to yes.

And then when you go to miscellaneous you should see the storage option.
I also think attachments need to be activated so just check that too by going:

General>Attachments> allow attachments: yes.

Thanks LG, went into General>Attachments> allow attachments that was set to no.now yes.
went back to misc all good now.

Thanx again Brett.

Solved :wouhou:

tuffstreeters
Forumember

Posts : 54
Reputation : 0
Language : english

Back to top Go down

Solved Re: gallery says reached limit

Post by Nera. on June 20th 2011, 11:32 am

Solved ~ Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum