The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Affiliate Problem

View previous topic View next topic Go down

Solved Affiliate Problem

Post by Mehtevas on June 18th 2011, 4:13 am

Hmm... When i try to use an affiliate picture the coding doesn't switch in the forum it just leaves it as a code

i know its an easy fix...
i think turning html on in the forum itself? but i cant find where to do that


Pictures:




Last edited by iKinky on June 19th 2011, 11:54 am; edited 1 time in total

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by SLGray on June 18th 2011, 4:17 am

Administration Panel>>General>>Messages and Emails>>Configuration

Allow HTML :
Yes No


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 18th 2011, 4:19 am

Yup, i did that and the problem is still there(i switched it in my profile as well)

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by SLGray on June 18th 2011, 4:28 am

What about when you are posting a reply or start a new topic?

SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 18th 2011, 4:33 am

works fine in a topic/post. Just not in the widget

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by SLGray on June 18th 2011, 5:04 am

It could be your code.

Here is an example from my forum:

<a href="http://z15.invisionfree.com/Zoo_Tycoon_Roblox/index.php?act=idx" class="postlink" target="_blank" rel="nofollow"><img src="http://i65.photobucket.com/albums/h230/Kristiana831/ADD.jpg" border="0" alt="" /></a>

SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 18th 2011, 7:30 am

I tried using yours also and it came out as the code only like the other one did

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by SLGray on June 18th 2011, 8:02 am

Sorry that I could not help. I do not use widgets. I have mine in my announcement bar.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 18th 2011, 8:04 am

Alright thank you. Maybe RoNo can help

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by LGforum on June 18th 2011, 3:21 pm

try it with <p> before your img tag and then </p> after your img tag.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: Affiliate Problem

Post by Base on June 18th 2011, 3:40 pm

Hey, iKinky! Remember me? Very Happy

Anyway, I've seen this problem before. Please try disabling the HTML editor i.e. click on the red cross with the word 'HTML' on it. Then try saving it and tell me if it works.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 18th 2011, 8:15 pm

Base, it sounds familar..... maybe Forumansion.....? Idk. PM me as this convo will go off topic Wink and thats against the rules! You should know that! Haha

Anyways, i am doing that now and i will let you kno.

EDIT: Didn't work just made the code longer

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by Base on June 18th 2011, 8:45 pm

In that case, could you please PM me a test admin account so I can see the problem for myself if that's possible? Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 19th 2011, 8:28 am

Done and Done

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by Base on June 19th 2011, 10:31 am

Thanks, but I will also need a link to your forum. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 19th 2011, 11:46 am

Done and here
Code:
<a href="http://www.forumotion.com/"><img src="http://tinyurl.com/5tnx3v5" title="Have your own Forum, 100% free!"></a>


Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by Base on June 19th 2011, 11:47 am

I have fixed the problem for you. I hope that it's showing up on your side. Wink

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 19th 2011, 11:47 am

It is, can i ask what you did for future reference?

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by Base on June 19th 2011, 11:48 am

All I did was simply copy and paste the code into the widget source. It's as simple as that.

I don't know why it wasn't working for you.


Last edited by Base on June 19th 2011, 11:50 am; edited 1 time in total

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 19th 2011, 11:50 am

i copied and pasted it also from here:
http://help.forumotion.com/t84899-forumotion-affiliate-image-and-code

Why did it work for you but not me?

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by Base on June 19th 2011, 11:51 am

I have absolutely no idea. It could be the internet browser you're using. Try using the latest Firefox. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Affiliate Problem

Post by Mehtevas on June 19th 2011, 11:54 am

Hmm... IE8 is what i use Razz anyways solved. Can be locked. Thanks again Base. Keep in touch via pm

=> marked as solved

Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

http://www.rogueassassins.forumotion.com

Back to top Go down

Solved Re: Affiliate Problem

Post by Base on June 19th 2011, 2:16 pm

Will do. Glad I could help. Very Happy

Solved => Locked

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum