The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Unwanted script running

View previous topic View next topic Go down

Unwanted script running

Post by Superbuu on June 20th 2011, 6:40 am

In the last day or to my forum has slowed down on loading. As I use a script blocker I am able to see what scripts are running on my page normally there is only forumotion, illiweb and googleapis. However in the last day or two another has been running and this is criteo.com, is there anyway for me to deactivate this script as I have heard that this script could be potentially malicious.

My site is:
http://razielsdomain.forumotion.net/

Superbuu
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Re: Unwanted script running

Post by SLGray on June 20th 2011, 9:24 am

Your forum loads fast for me. I looked up criteo.com, and it is for pay per click solution in retargeting. Could it be some members have added links?

SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Unwanted script running

Post by Superbuu on June 20th 2011, 4:54 pm

Is that even possible I mean members being able to add script to a site without administrative rights?

Is there anyway to stop it. Aside from what forumotion puts on my site I don't want additional scriptsd running there. I'm pretty sure criteo has nothing to do with forumotion.

Superbuu
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum