The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signatures aren't attaching

View previous topic View next topic Go down

Solved Signatures aren't attaching

Post by Elysium.Dream on June 28th 2011, 8:48 pm

I know that in the users profile there is an option you can click to automatically attach the signature but i've noticed that even with that clicked the signature isn't attaching. Anyone have an idea why?

Elysium.Dream
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Solved Re: Signatures aren't attaching

Post by Mike on June 28th 2011, 9:15 pm

You most likely have to activate Signatures in the Admin Panel.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Solved Re: Signatures aren't attaching

Post by Elysium.Dream on June 28th 2011, 11:59 pm

and where is that in the admin panel because I can't seem to find it?

Elysium.Dream
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Solved Re: Signatures aren't attaching

Post by Mike on June 29th 2011, 12:07 am

It's in messages config.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Solved Re: Signatures aren't attaching

Post by Elysium.Dream on June 29th 2011, 12:12 am

Well if it is it's invisible because i'm on that page and can't find it.

Elysium.Dream
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Solved Re: Signatures aren't attaching

Post by SLGray on June 29th 2011, 12:19 am

Administration Panel>>Users>>Users Options>>scroll down to User Settings


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Signatures aren't attaching

Post by Elysium.Dream on June 29th 2011, 12:21 am

Thank you very much I appreciate the help!

Elysium.Dream
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Solved Re: Signatures aren't attaching

Post by SLGray on June 29th 2011, 12:28 am

You are welcome.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Signatures aren't attaching

Post by Sanket on June 29th 2011, 8:30 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum