The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Content-Encoding-Error

View previous topic View next topic Go down

Content-Encoding-Error

Post by Tezza1 on July 1st 2011, 9:28 pm

Hi,

I hope that someone can help. My apologies if this is posted in the wrong place. I am not sure if it is a Script problem but some of our members are getting an error message. The error is as follows "Content-Encoding-Error" and Please contact the owner of the website.

I am the Admin/Founder of the forum but I don't know what the message means or how to help. Hope someone here can advise me.

Thank you.

http://find-madeleine.forumotion.net/

Tezza1
Forumember

Posts : 38
Reputation : 0
Language : English

Back to top Go down

Re: Content-Encoding-Error

Post by Sanket on July 1st 2011, 9:46 pm

Must've been a temporary issue. It looks fine currently.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Content-Encoding-Error

Post by zannie on July 1st 2011, 10:59 pm

The problem still exists.
By the way I'm using Firefox 5.0 and I.E.9 alternatively and this is the only forum that I'm having a problem with. I've tried another forum also run under forumotion and there I don't have a problem at all.

zannie
New Member

Female Posts : 5
Reputation : 0
Language : english
Location : Germany

http://www.find-madeleine.forumotion.net

Back to top Go down

Re: Content-Encoding-Error

Post by Rok on July 1st 2011, 11:26 pm

What are the members doing to get this message? Are they getting the message when trying to make a post/PM?

Rok
Energetic

Male Posts : 6823
Reputation : 232
Language : idk

Back to top Go down

Re: Content-Encoding-Error

Post by Tezza1 on July 2nd 2011, 12:33 am

I believe the problem arises as soon as they log in.

Tezza1
Forumember

Posts : 38
Reputation : 0
Language : English

Back to top Go down

Re: Content-Encoding-Error

Post by Sanket on July 3rd 2011, 6:21 am

Weird, i don't face the problem anytime i access any of the forums. Do you face the same problem still?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Content-Encoding-Error

Post by Tezza1 on July 3rd 2011, 9:21 pm

I have not experienced the problems myself, I am the Admin/Founder. Zannie, who posted here before is the one having problems, as is her husband. They are both members of the forum. I am trying to find out if any other member is having problems.

Any ideas?

Tezza1
Forumember

Posts : 38
Reputation : 0
Language : English

Back to top Go down

Re: Content-Encoding-Error

Post by APE on July 3rd 2011, 9:33 pm

Ask your members to post a screen shot of the problem
that way we can see what is coming up also ask them what IPS there on ?
BT, Talk talk, aol, virgin media, sky.com.as it could be the ips that have blocked the site. or maybe they have a problem there end that is messing up the login sys.

EDIT: please give a link so we can see if we can make an account and login Wink



~Ape~ Neutral

APE
Manager
Manager

Male Posts : 8609
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Content-Encoding-Error

Post by Tezza1 on July 3rd 2011, 9:49 pm

Will do, our link is on the opening post. Thanks.
The problem is that they are based in Germany and the errors are in German.

Tezza1
Forumember

Posts : 38
Reputation : 0
Language : English

Back to top Go down

Re: Content-Encoding-Error

Post by APE on July 3rd 2011, 10:02 pm

I made an account and it was fine with me so i take it it's to do with there ISP
as i made the account fine and loged in




APE
Manager
Manager

Male Posts : 8609
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Content-Encoding-Error

Post by zannie on July 3rd 2011, 10:15 pm

We still have this problem. I will now go and try my old netbook. It has Windows XP Home and Firefox 3.1

By the way, sending a screen-shot about the error won't be a problem allthough all it says is "Content-encoding-error" and "Please contact the owner of the site and inform them of the error"

zannie
New Member

Female Posts : 5
Reputation : 0
Language : english
Location : Germany

http://www.find-madeleine.forumotion.net

Back to top Go down

Re: Content-Encoding-Error

Post by zannie on July 5th 2011, 11:43 am

Hi all. I hope this little info helps.
I have just tried the forum on my sons PC (running Windows Vista) using Firefox and IE. No problem whatsoever. Also the wifes little netbook (Windows XP Home) has no problems. We could navigate to our hearts content.
So is it possible that the problem lies with Windows 7 ???

zannie
New Member

Female Posts : 5
Reputation : 0
Language : english
Location : Germany

http://www.find-madeleine.forumotion.net

Back to top Go down

Re: Content-Encoding-Error

Post by Darren1 on July 5th 2011, 12:48 pm

Hi,

It's not likely related to Win 7. (I'm not prepared to take this to a step to do a rollback of your system as yet; we can narrow it down to that later, if necessary.)
Lets try to force clearing the DNS & cookie jar.
Start panel > All programs > Accessories > Command prompt.
These codes do not remove any data from your PC, they simply request new data from either your modem, PC, or ISP Wink
Type in the following, in order. Please note, I'm not 100% sure if these are the exact codes for Win7, but I know their right for Xp & Vista, I'm guessing they continued the same /flush codes to Win 7

ipconfig /renew
ipconfig /flushdns


you should come up with something similar to what I have.

In the 3 lines I have blured out, you should have something similar to what I have below, which will be your IP info, it may contain letters, depending on the age of your PC & Modem.

IP Address .... 155.555.5.12
Subnet Mask ... 155.555.555.1
Default Gateway ... 123.123.123.1

So, this occurs immediately after logging in, do you get a page that says "You are now logged in" or are redirected to the index page, or just a different page with this error, does it also only affect specific users, or just pretty much everyone?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Content-Encoding-Error

Post by zannie on July 5th 2011, 2:12 pm

The problem is we can log in and it lets us onto the start page of our forum. Whenever we try and navigate to certain topics it gives us that error message. I've now tried it by my kids pc's and it works fine there. Two of them have Win.7 and it works fine there.
I've also done what you have explained but to no avail.
I'm beginning to think that it is my antivirus that is hindering it all because the kids all use Antivir and we are using G-Data.
Is that possible ??

zannie
New Member

Female Posts : 5
Reputation : 0
Language : english
Location : Germany

http://www.find-madeleine.forumotion.net

Back to top Go down

Re: Content-Encoding-Error

Post by azara1203 on July 6th 2011, 12:50 pm

Hi
I think the issue arises as soon as they log in.
Thanks...

azara1203
New Member

Posts : 5
Reputation : 0
Language : english

Back to top Go down

Re: Content-Encoding-Error

Post by zannie on July 6th 2011, 2:27 pm

I want to say a big thank you to all who tried to help. I have sorted the problem out.
It was my antivirus program (G-Data) that was blocking things. I have now uninstalled it and replaced it with Antivir. And now everythings runs as smoothly as it should.

Again, Thanks to all. :wouhou:

zannie
New Member

Female Posts : 5
Reputation : 0
Language : english
Location : Germany

http://www.find-madeleine.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum