The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Installed a theme but not all the theme images are being installed Ex. header background img

View previous topic View next topic Go down

In progress Installed a theme but not all the theme images are being installed Ex. header background img

Post by *Blade on July 1st 2011, 11:35 pm

Every theme I install doesn't come with all the themes images and ends up looking ugly because of the missing headers backgrounds and etc.

Can anybody tell me why this is happening and how i can fix it?

*Blade
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

In progress Re: Installed a theme but not all the theme images are being installed Ex. header background img

Post by Nera. on July 1st 2011, 11:44 pm

Hi,

Did you install it correctly or you are not certain? You can this here if helps http://help.forumotion.com/t13102-my-themes-are-changing-by-themselves
You can also point us with a link to your forum and problems that are occuring so we can take a look.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: Installed a theme but not all the theme images are being installed Ex. header background img

Post by *Blade on July 1st 2011, 11:47 pm

Installed it correctly but not all the images are loading up.

*Blade
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

In progress Re: Installed a theme but not all the theme images are being installed Ex. header background img

Post by Nera. on July 1st 2011, 11:49 pm

Can you post a link and point to the images that are not loading up?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: Installed a theme but not all the theme images are being installed Ex. header background img

Post by *Blade on July 1st 2011, 11:51 pm

http://astrocraft.canadian-forum.com/

The carbon fibre theme doesnt load up the header images and some of them it loads the different ones, for example the snow flake headers in the preview they are just plain black headers.

Also the menu buttons dont load up either..

*Blade
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum