The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Adding Music problem

View previous topic View next topic Go down

Adding Music problem

Post by abs0lute on July 8th 2011, 9:07 pm

I am trying to add music to my forum; but it won't work.

I already read your tutorial:http://help.forumotion.com/t16239-insert-background-music

I followed it step by step, and still nothing. Could someone please help me? I need to have this site up and running ASAP, but I can't get the music on.... -_-

A quick response would be much apreciated!!

The code I put in the forum widget was:
Code:
<body>
<p>Background Music</p>
<embed src="bgsound.mp3" autostart="true" loop="true"> 
</body>


Last edited by abs0lute on July 8th 2011, 9:20 pm; edited 1 time in total

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by Base on July 8th 2011, 9:10 pm

Hi, you will need to replace bgsound.mp3 with the direct link to your music file. Please be careful that you do not play any copyrighted music that you do not have permission to distribute. Wink

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 8th 2011, 9:16 pm

Ok, let me try it...

UPDATE:

Still doesn't work...


Code:
<body>
<p>Background Music</p>
<embed src="C:\Documents and Settings\*****\Desktop\PG\bgsound.mp3" autostart="true" loop="true"> 
</body>

Yes, the name of my music file is bgsound.mp3...

Quick response? Smile..

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 8th 2011, 10:10 pm

please help..

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by SLGray on July 8th 2011, 10:14 pm

Are you using a music file from your computer?

SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Adding Music problem

Post by Barleii on July 8th 2011, 10:35 pm

Correct me if im wrong. But i don't think you can add the music from your computer. I think it needs to be an actual link somewhere online.

Barleii
Forumember

Female Posts : 43
Reputation : 0
Language : English

http://scacademy.forumotion.com/

Back to top Go down

Re: Adding Music problem

Post by Vlajki on July 8th 2011, 11:05 pm

@abs0lute wrote:Ok, let me try it...

UPDATE:

Still doesn't work...


Code:
<body>
<p>Background Music</p>
<embed src="C:\Documents and Settings\*****\Desktop\PG\bgsound.mp3" autostart="true" loop="true"> 
</body>

Yes, the name of my music file is bgsound.mp3...

Quick response? Smile..

You can't use the file from your computer! You must upload it online first.

Vlajki
Forumember

Male Posts : 724
Reputation : 359
Language : Serbian & English
Location : Serbia

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 8th 2011, 11:51 pm

Ok, well I just tried that, used youtube.. Put the link in the src part... Still does not work!!


Any help please?!?!?

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by SLGray on July 9th 2011, 1:01 am

It has to be a site that offer file hosting.

Examples: mediafire or divshare

SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 9th 2011, 1:41 am

Still not working....

Code:
<body>
<p>Background Music</p>
<embed src="http://www.mediafire.com/?j7oy2st944hc55e" autostart="true" loop="true"> 
</body>

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 9th 2011, 1:46 am

come on, does anyone actually even know how to fix my issue?? :/

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by SLGray on July 9th 2011, 4:07 am

I tried your code on my forum and it caused my forum to redirected to the download page on mediafire.

SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 9th 2011, 6:42 am

well, apparently these people don't know what they're talking about to lead me to a solution if it's leading you to a download lol... Idfk..

Can't a mod get on and help me with this , instead of making one post and going offline - like...

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by Base on July 9th 2011, 11:10 am

Posting consecutively is not tolerated unless separated by 24 hours since the last post. In future, please use the edit button. Wink

Try using FileDen, that always works for me.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 9th 2011, 4:00 pm

Still nothing... By the way , so you know, it's not a portal page, I want it specifically on the forums, you're able to do that right? ...

Doesn't work anyways..
Code:
<body>
<p>Background Music</p>
<embed src="http://www.fileden.com/files/2011/7/9/3164828//bgsound.mp3" autostart="true" loop="true">
</body>



UPDATE:

Added a portal... Now it shows it exists but it's saying i need a plug called apple quick time, but I already have that?....

Link to my forum, see if you can hear it?: http://pgforums.4rumer.com/

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by SLGray on July 9th 2011, 10:10 pm

My Opera browser: It says I need the plug-in.

My IE browser: Works.

SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 9th 2011, 11:36 pm

Hm... suddenly, it works..?? But I don't want it in the middle of my page... So I changed the code to hidden="true" and it's not working again... Even though it says you can do that in YOUR tutorial...

Code:

<body>
<embed src="http://www.fileden.com/files/2011/7/9/3164828" autostart="true" loop="true" hidden="true">
</body>

Please help quickly, I'd like to get it working today....

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by SC__Programmer on July 10th 2011, 12:08 am

nvm,i copied the one the link above,not the right link.

i cant tell if it would work or not,i dont have apple quicktime installed =\ try putting it in one of your templates,it might work then =)

SC__Programmer
Forumember

Male Posts : 58
Reputation : 40
Language : English

http://digitaldesigns.forumotion.co/

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 10th 2011, 12:14 am

I don't have my OWN template.. I used one of forummotions.. And yes it is the right link, different song, but same thing, file den uploaded and w/e. same code... Install quicktime, i'd really appreciate the help from anybody??

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by SC__Programmer on July 10th 2011, 3:47 am

i dont really want to download apple software,to much pop up thingys lol.

what i did when i would do a background song was go to my overall_header and paste the code in there.try it out and see if it works Wink

SC__Programmer
Forumember

Male Posts : 58
Reputation : 40
Language : English

http://digitaldesigns.forumotion.co/

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 10th 2011, 5:13 am

AND....nothing..

Come on guys, I really want this, and it seems no one even knows how to put music on this! :/

If somebody wanted to do it real fast who knew how, I could set you up as an admin real quick... No worries, I have back ups stored and w/e, so all good

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by rodders on July 11th 2011, 3:57 pm

hi,

I added music on my arcade page yesterday.I put the code below into a widget

<embed src="bgsound.mp3" autostart="true" loop="true" hidden="true">

just replace bgsound3 with the url of your song.

rodders
New Member

Posts : 20
Reputation : 0
Language : english

http://gamersandglitches.forumotion.co.uk/

Back to top Go down

Re: Adding Music problem

Post by kirk on July 12th 2011, 3:58 am

Yous are going about it the hard way.
You should just get a pod bean account or you have to upload to a free mp3 uploading host. Like mentioned above fileden should work but i thought they charged now.

Anyway, you can play all the music you want on your forums.There is no violation in uploading a mp3 to a mp3 host and adding it to a player to be played on your forum.

But now if you are uploading music and have the option for others to download for free, then and only then is it a violation.

So i would suggest getting a free pod bean account, they allow 35 mb for free, which is plenty for a small list and you can always delete songs and upload new ones after a while.

http://www.podbean.com/

or if you like to make things real easy.
You can go here, do a search for what song you are looking for, grab the code and done deal.. all free for use. and you can always change the dimensions to 1x1 to make it appear hidden, Just be sure you get a copy that will auto start for that.. sometimes you have to try a few different versions they have there but works well.

you just put the captcha in, agree to the terms hit enter and search for what ever your looking for.

MP3RAID






kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adding Music problem

Post by abs0lute on July 29th 2011, 9:54 pm

Ok kirk, I got my code for the player and w/e... Where do I put the code, I'm in the administration panel right now so just make a simple diagram ..

Example.. how to get to my computer : start menu> right side> mycomputer

Like that, thanks so much, please respond

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by abs0lute on August 1st 2011, 8:29 pm

Anyone please respond? Very Happy

abs0lute
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: Adding Music problem

Post by kirk on August 12th 2011, 4:41 pm

where do you want the music to play and what forum versions are you using?

do you want it in the background of every page, or just the home page ,portal html page or somewhere else?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum