The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forums Directory Question/Problem

View previous topic View next topic Go down

Forums Directory Question/Problem

Post by NewChapters on July 16th 2011, 9:32 pm

First of, sorry if this is explained somewhere, but I couldn't find it.

Alright, so when I made my forum, the adress was .actieforum.com, but I have changed it since then to .forumotion.com
Now the problem is, is that the forum is not showing up in the Forums Directory at forumotion.com, but at actieforum.com.

I've tried changing it, but I don't see how I can, I don't even think it's possible.. is it?

by the way:
Name is The Last Airbender: New Chapters
URL is http://lastairbender.forumotion.com

Searching on actieforum.com - http://www.fullforums.org/nl/tag/The/Last/Airbender:/New/Chapters (found)
Searching on forumotion.com - http://www.board-directory.net/en/tag/The/Last/Airbender:/New/Chapters (not found)

Thank you in advance.

NewChapters
New Member

Posts : 6
Reputation : 0
Language : English

Back to top Go down

Re: Forums Directory Question/Problem

Post by SLGray on July 17th 2011, 12:41 am

How long ago did you change the address? It does take some time for it to show up in the correct directory.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Forums Directory Question/Problem

Post by NewChapters on July 17th 2011, 1:13 am

It has been a full week.

NewChapters
New Member

Posts : 6
Reputation : 0
Language : English

Back to top Go down

Re: Forums Directory Question/Problem

Post by SLGray on July 17th 2011, 5:38 am

Give it some more time.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Forums Directory Question/Problem

Post by NewChapters on July 17th 2011, 4:56 pm

Alright, I suppose... even though that won't help.

NewChapters
New Member

Posts : 6
Reputation : 0
Language : English

Back to top Go down

Re: Forums Directory Question/Problem

Post by NewChapters on July 24th 2011, 9:29 am

It's still exactly the same - as I said, it's a problem with the forums itself, time does not help.

Can this be changed manually somehow by someone?

NewChapters
New Member

Posts : 6
Reputation : 0
Language : English

Back to top Go down

Re: Forums Directory Question/Problem

Post by MrMario on July 24th 2011, 6:06 pm

It only shows up where you made the forum. So if you made your forum in another language it will show up there and not the other.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Forums Directory Question/Problem

Post by NewChapters on July 26th 2011, 2:00 am

Yes, I know, that's the problem. I just wanted the forum made quick because I had to go, so I went with the default one, having in mind that I would change it later.

So.. this can't be changed?

NewChapters
New Member

Posts : 6
Reputation : 0
Language : English

Back to top Go down

Re: Forums Directory Question/Problem

Post by MrMario on July 26th 2011, 4:08 am

It can't.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum