The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Permission setting issue.

View previous topic View next topic Go down

Solved Permission setting issue.

Post by MWC21 on July 28th 2011, 5:28 am

Hello folks,


I am having a slight issue with permission settings. See when I make a new forum of any kind, it will indeed let me check off guests to not be able to view it, read and etc. I made a forums for an online game I play and have an alliance (which means I have to have several different groups). However, it will not me uncheck the permissions that I need to without unchecking the persmissions for all members.








So you can see that the bottom three permissions are checked, but I cannot uncheck the permissions for just diplomat, I have to uncheck members permissions then it disables it. But when I go to check off diplomat then check member permission back on it checks on diplomat permission for everything with no way for me to set it how I want it. What am I doing wrong here? Any help would be much appreciated.

MWC21
New Member

Posts : 3
Reputation : 0
Language : Englush

Back to top Go down

Solved Re: Permission setting issue.

Post by SLGray on July 28th 2011, 5:37 am

Try pressing the Advanced Mode link at the bottom.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Permission setting issue.

Post by MWC21 on July 28th 2011, 5:39 am

I tried that. But yet I am getting same issues. Usually I don't have problems editing forums and such, but this had got me clueless, and mostly making me feel like an idiot.

MWC21
New Member

Posts : 3
Reputation : 0
Language : Englush

Back to top Go down

Solved Re: Permission setting issue.

Post by SLGray on July 28th 2011, 5:46 am

I just tried it on my forum, and it is doing the same thing.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Permission setting issue.

Post by MrMario on July 28th 2011, 5:49 am

This has always been like this. Nothing is wrong with the permissions.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Permission setting issue.

Post by MWC21 on July 28th 2011, 5:56 am

Just figured it out why it was doing this. I had to make a separate member group to go in with the others. Then I was able to check off the diplomat permission and disable all the permissions for certain forums. Ugh, I hate when I just posted for help then end up figuring it out ><


But problem solved. Thanks, slg for what help you gave me.

MWC21
New Member

Posts : 3
Reputation : 0
Language : Englush

Back to top Go down

Solved Re: Permission setting issue.

Post by Sanket on July 28th 2011, 11:07 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum