The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Can't use easy editor mode in homepage message box?

View previous topic View next topic Go down

Solved Can't use easy editor mode in homepage message box?

Post by ironhead on July 28th 2011, 2:55 pm

I used to be able to use the easy edit mode in my homepage message box but no longer can. I see all the stuff there but when I click a button (insert-modify link) for example, it doesn't do anything. All I can do is type in letters and nothing else. It won't let me use bold, change font size or anything else.
The only way to add content is by using html mode.

Is there something that happened or that I'm missing here? I've been using my homepage message box in easy edit mode succesfuly for the past 2 or 3 years.

Thanks for any help you can give me.
http://www.touchdownblue.com/

ironhead
Forumember

Male Posts : 39
Reputation : 0
Language : english

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by MrMario on July 28th 2011, 5:28 pm

You won't happen to be using Chrome?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by ironhead on July 30th 2011, 1:41 am

@MrMario wrote:You won't happen to be using Chrome?
I use google toolbar for internet explorer but not google chrome. What will google chrome do?

ironhead
Forumember

Male Posts : 39
Reputation : 0
Language : english

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by MrMario on July 30th 2011, 2:00 am


MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by ironhead on August 2nd 2011, 11:17 am

Anyone else having this problem? I tried clearing my cache just like the link above says but it still didn't help.
None of my message boxes or forum widgets work unless using html mode.

ironhead
Forumember

Male Posts : 39
Reputation : 0
Language : english

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by MrMario on August 2nd 2011, 7:14 pm

Can you try using another browser?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by ironhead on August 11th 2011, 4:21 am

So I tried using my wifes laptop and the text box works correctly. We both used internet explorer 8.
Now I just upgraded to internet explorer 9 on my pc and it still doesn't work correctly. Any other ideas?

ironhead
Forumember

Male Posts : 39
Reputation : 0
Language : english

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by ironhead on August 11th 2011, 4:39 am

Thank you so much both of you. That is what it was. I just downloaded fire fox and it now works like it is supposed to again.
This problem is solved. :wouhou:

ironhead
Forumember

Male Posts : 39
Reputation : 0
Language : english

Back to top Go down

Solved Re: Can't use easy editor mode in homepage message box?

Post by MrMario on August 11th 2011, 4:57 am

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum