The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with member self activation emails

View previous topic View next topic Go down

Problem with member self activation emails

Post by CruizingComet on July 31st 2011, 11:24 pm

Hope someone can help us with this problem....

We have a high number of members who have registered on our forum who are complaining that they haven't received the email with activation link to self activate their accounts.

Initially we just put this down to them not checking their spam folder or being too lazy to click on the activation link. We now know this is not the case as we have had around 10 members in the past week or so complaining of this issue & we have had to activate their accounts ourselves.

What could be the cause of this?

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Problem with member self activation emails

Post by Diana on August 24th 2011, 11:24 am

Could be their email service. I know one host where the messages don't always get sent or recieved.

Diana
Active Poster

Female Posts : 1286
Reputation : 21
Language : English

Back to top Go down

Re: Problem with member self activation emails

Post by Kalliopi on August 24th 2011, 11:42 pm

This has always been an issue, you just have to regularly go into your admin panel > users & groups > inactive users & if you are happy with the user name & email addy activate them manually. Rolling Eyes

Kalliopi
Forumember

Posts : 430
Reputation : 30
Language : English

Back to top Go down

Re: Problem with member self activation emails

Post by kirk on August 25th 2011, 7:02 am

yeah ask what email they are using,
Other then that just activate them yourself if they say they was not sent the activation link.

or

@kirk wrote:
Yes they are going in the incative list because they have not activated their accounts.
Do you have your activations set for them to activate their accounts by email.
If you do be sure to tell them to check in their emails spam folder.It could also be possible that some are registering with a fake/different email address as well thus unable to activate the account.


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum