The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

[Creating New topic,replying] POST Error: Zero Sized Reply

View previous topic View next topic Go down

[Creating New topic,replying] POST Error: Zero Sized Reply

Post by vrip on August 3rd 2011, 8:24 pm

Screen of the errors my users a im getting. basically rendering the forum useless.

The requested URL could not be retrieved

While trying to retrieve the URL:

The following error was encountered:

Zero Sized Reply

Squid did not receive any data for this request.
Generated Wed, 03 Aug 2011 23:18:10 GMT by (squid)

Ive been having this issue for about a week on and off and now its permanent.

Any help would be greatly appreciated, but think its more of a server issue...

UPDATE: It seems to not have a problem if I use chrome, seems very odd to me that because on plusnet it would go through a cache first and only be rejected/null post if using firefox...

New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

Re: [Creating New topic,replying] POST Error: Zero Sized Reply

Post by Codyy on August 4th 2011, 1:50 am

Hey there, vrip!

I tested this on my browser with the username 'demo' and I found no problem. Most of the time, you can just clear your cache and it will work as it does sometimes get congested.

Glad the problem could be solved.

Active Poster

Male Posts : 1030
Reputation : 16
Language : English
Location : F L o R i D A

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum