The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Portal Problem

View previous topic View next topic Go down

In progress Portal Problem

Post by De Aru on August 10th 2011, 2:21 pm

I'm unable to drag the widgets to place them were I want. It just highlights them instead.

De Aru
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

In progress Re: Portal Problem

Post by hoodedwarbler12 on August 10th 2011, 2:55 pm

Could you go into a little more detail and maybe post a screenshot?

hoodedwarbler12
Forumember

Male Posts : 521
Reputation : 117
Language : English, Latin, HTML, JavaScript
Location : Tennessee, USA

http://www.webkinznation.com

Back to top Go down

In progress Re: Portal Problem

Post by De Aru on August 10th 2011, 3:19 pm

I don't think I could really say what I mean through screenshot. But basically when I click on a widget to drag it somewhere, it just highlights it as if it was just text instead.

De Aru
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

In progress Re: Portal Problem

Post by SLGray on August 10th 2011, 6:35 pm

Are you keeping your finger down when you are moving it?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Portal Problem

Post by De Aru on August 10th 2011, 7:23 pm

slg wrote:Are you keeping your finger down when you are moving it?

Yeah I am.

De Aru
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

In progress Re: Portal Problem

Post by MrMario on August 10th 2011, 9:13 pm

When you move the widget to where you want it. Make sure you click save before doing anything else.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Portal Problem

Post by De Aru on August 10th 2011, 9:18 pm

@MrMario wrote:When you move the widget to where you want it. Make sure you click save before doing anything else.

I can't move it, it doesn't move at all. Nothing changes it stays the exact same.

De Aru
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

In progress Re: Portal Problem

Post by MrMario on August 10th 2011, 9:43 pm

What browser you using?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Portal Problem

Post by De Aru on August 10th 2011, 11:42 pm

I'm using Google Chrome.

De Aru
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

In progress Re: Portal Problem

Post by MrMario on August 11th 2011, 4:55 am

Might be your clicking wrong on them. I'm using Chrome and have no issues. Please click once and drag.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum