The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HELP!! JavaScript - Sidebar error..

View previous topic View next topic Go down

HELP!! JavaScript - Sidebar error..

Post by ReyLand on August 13th 2011, 1:48 pm

My problem started when my Mcafee antivirus 2010 always stop working when I try to click on commands in the Mcafee console, so I uninstalled it but it stays there for a long time, so I canceled it, restart the PC. Then try again and it was uninstalled successfully. restart the PC inserted the licensed Mcafee CD installed, restarted PC. Then I got this error message when I open the Mcafee antivirus, and I can't uninstall the Mcafee from anywhere,it doesnt shows on the list of installed programs. there I decided to use the system restore, and use the last restore point where the Mcafee was still installed,but when I open it there is some error that I need to uninstall it, I did uninstall it again, restart PC then, the Sidebar suddenly not working, the clock shows only black, the CPU meter only small white box. then the CD did an autorun. and shows this message:

Installation Cannot Continue
we're having trouble installing your Mcafee software because JavaScript is not working correctly on this PC.

Need more information? Visit our Customer Support
site at http://us.mcafee.com/root/campaign.asp?cid=43582 for detailed instructions.

I did follow the description on the thread still nothing happens. same message when I insert the CD and the sidebar still not working, and addition to it all of the command buttons of a website in Internet Explorer cannot be used.
I did use the MCPR.exe and deactivate the license but thats it like nothing is happening.
I try all steps in different forums regarding on how to activate the java.. I uninstall, re-install, upgrade my Java version. nothing happens.

I installed AVG internet Security 2011 for temporary purpose.

Installed the Uniblue RegistryBooster 2011 but when i try to scan it just stuck there nothing is happening.

I followed some command to put in CMD "run as admin" to enable my sidebar but failed again
And when I input some regsvr into CMD this is what they shows sometimes:

The module "sbdrop.dll" failed to load.
Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent . DLL files The specified module could not be found.

I'm not having any error messages about regarding anything, but my problem is that my sidebar is not working clock showing black and the CPU meter is white small box, Iexplorer not working on some sites, and some software programs not running specially the ones that is use for scanning and repairing files.

Can anyone help me about this PROBLEM.. I never slept for almost 24hrs raving different solutions on different forums on different sites trying to solve this but still nothing.. My OS is Windows 7 starter..
And why Microsoft Technical Hotline cannot be reached in any way...

Any suggestion you give. I do appreciate it VERY!!

ReyLand
New Member

Posts : 1
Reputation : 0
Language : English, Tagalog

Back to top Go down

Re: HELP!! JavaScript - Sidebar error..

Post by APE on August 13th 2011, 6:57 pm

What is your site url ?





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum