The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

User groups showing up.

View previous topic View next topic Go down

User groups showing up.

Post by black-light on August 21st 2011, 10:36 pm

Well, I'm having a problem with the user groups not showing up. I just went on my forum today and saw the user groups are not showing up. So I went on the admin menu the groups so have the same settings and are there. The only user group that shows up is the admin one. Here is the link for my forum...
Link: My Forum
I hope you guys can do something or tell me what to do...

black-light
Forumember

Posts : 33
Reputation : 1
Language : HTML, CSS, PHP, Javascript, C++

http://wishbone.motionsforum.com/

Back to top Go down

Re: User groups showing up.

Post by Sanket on August 21st 2011, 10:38 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: User groups showing up.

Post by black-light on August 21st 2011, 10:47 pm

I did everything right. But since I looked closer at the groups all the users of the groups I added got removed...

black-light
Forumember

Posts : 33
Reputation : 1
Language : HTML, CSS, PHP, Javascript, C++

http://wishbone.motionsforum.com/

Back to top Go down

Re: User groups showing up.

Post by Sanket on August 21st 2011, 10:50 pm

You mean the users are not showing or the group is not showing?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: User groups showing up.

Post by black-light on August 21st 2011, 11:19 pm

I'll post a picture of what I mean.
Edit: I got a picture. Kinda hard to see sorry about that.

black-light
Forumember

Posts : 33
Reputation : 1
Language : HTML, CSS, PHP, Javascript, C++

http://wishbone.motionsforum.com/

Back to top Go down

Re: User groups showing up.

Post by SLGray on August 21st 2011, 11:56 pm

So you added some members to the groups, but now they have been removed?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: User groups showing up.

Post by black-light on August 22nd 2011, 1:10 am

Yes, I added a few but, when I looked at the groups today and they were removed. I'm the only admin.

black-light
Forumember

Posts : 33
Reputation : 1
Language : HTML, CSS, PHP, Javascript, C++

http://wishbone.motionsforum.com/

Back to top Go down

Re: User groups showing up.

Post by MeowLiCiOuS on August 22nd 2011, 2:11 am

@black-light wrote:Well, I'm having a problem with the user groups not showing up. I just went on my forum today and saw the user groups are not showing up. So I went on the admin menu the groups so have the same settings and are there. The only user group that shows up is the admin one. Here is the link for my forum...
Link: My Forum
I hope you guys can do something or tell me what to do...

hello people Smile

this same thing happened to my forum today aswell. so i have around 5 usergroups. every group had members in them last night, everything was fine, today when i logged in my forum only the [Admins] group was visible, every other group was not showing up in forum legend. i went to ACP and i noticed that the groups were unchanged, but no members in them. it wasn`t too much of a hassle, i just had to add the members back in again.

and another thing, members in the forum, including me, are receiving PM`s with content written by other members some time ago, but with different PM titles, and from different users.
didn`t have any problem until today with the dissapearance of usergroups members.

pretty strange.

MeowLiCiOuS
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

Re: User groups showing up.

Post by SLGray on August 22nd 2011, 3:45 am

These issues are being caused by the hosting company system crashing yesterday.

The Techs are working on fixing it now.

SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: User groups showing up.

Post by Darren1 on August 22nd 2011, 3:59 am

slg wrote:These issues are being caused by the hosting company system crashing yesterday.

The Techs are working on fixing it now.

Yups, directly caused by the crash.

It's on the list for the techs to fix, and are estimated to be fixed by the end of the week.
In the mean time, please be patient, the techs are pull all nighters Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: User groups showing up.

Post by black-light on August 22nd 2011, 5:08 am

Kay, I hope it gets fixed soon. Thanks.

black-light
Forumember

Posts : 33
Reputation : 1
Language : HTML, CSS, PHP, Javascript, C++

http://wishbone.motionsforum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum