The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signatures - SOLVED

View previous topic View next topic Go down

Solved Signatures - SOLVED

Post by thebigredmonster on August 22nd 2011, 3:00 am

For some reason, my signature on a forum isn't working.
Are they automatically disabled when you start a forum? Is there any way to fix it*?


*I can access the administration panel on this forum.


Last edited by thebigredmonster on August 22nd 2011, 3:30 pm; edited 1 time in total

thebigredmonster
Forumember

Posts : 116
Reputation : 0
Language : English
Location : Earth

Back to top Go down

Solved Re: Signatures - SOLVED

Post by Sir Chivas™ on August 22nd 2011, 7:03 am

@thebigredmonster wrote:For some reason, my signature on a forum isn't working.
Are they automatically disabled when you start a forum? Is there any way to fix it*?


*I can access the administration panel on this forum.
ACP>>USER & GROUPS>>USER OPTIONS>>USER SETTING>>allow signatures>>all members.


Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Signatures - SOLVED

Post by SLGray on August 22nd 2011, 7:34 am

Also members will have to select it in their profiles.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Signatures - SOLVED

Post by Base on August 22nd 2011, 11:22 am

Hi,

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Signatures - SOLVED

Post by thebigredmonster on August 22nd 2011, 3:28 pm

Super chivas wrote:
@thebigredmonster wrote:For some reason, my signature on a forum isn't working.
Are they automatically disabled when you start a forum? Is there any way to fix it*?


*I can access the administration panel on this forum.
ACP>>USER & GROUPS>>USER OPTIONS>>USER SETTING>>allow signatures>>all members.

Thank you. It's working now.

thebigredmonster
Forumember

Posts : 116
Reputation : 0
Language : English
Location : Earth

Back to top Go down

Solved Re: Signatures - SOLVED

Post by Sanket on August 22nd 2011, 4:08 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum