The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

why my forum dont work anymore ?

View previous topic View next topic Go down

In progress why my forum dont work anymore ?

Post by LUDAKLUDI on August 23rd 2011, 6:31 pm


LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by Sanket on August 23rd 2011, 8:54 pm

Had you got the domain name from godaddy?? Did you renew it?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 23rd 2011, 11:15 pm

i didnt renew....

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by kirk on August 24th 2011, 6:58 am

strange, it should have went back to the link/forumotion sub domain you had when you created the forum.

Log in to your utilities, go into admin panel from there and change your address back to the one you had with forumotions subdomain,

http://www.forumotion.com/en/utils/

then you can always repurchase your domain if it's still available, if not you can create a new one that is.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 24th 2011, 4:07 pm

solved thx

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 24th 2011, 4:13 pm

but problem is when i activate new facebook update (login over facebook) ... forum start redirecting me on metalsrbija.com instead metalsrbija.forums.fm

and this happens too when i Activate Facebook connect module :
Force the URL redirection :
All the old addresses of the forum (metalsrbija.forums.fm) will be redirected towards the news (www.metalsrbija.com)


its YES , but i set it on NO



LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 24th 2011, 8:09 pm

also i get emails with www.metalsrbija.com links not with subdomain (www.metalsrbija.forums.fm) .... how can i change that ?
new members cant activate their accounts

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by MrMario on August 24th 2011, 8:54 pm

Please donít double and or triple post. Post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button.

The reason is your domain isn't from Forumotion.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by kirk on August 24th 2011, 8:55 pm

@LUDAKLUDI wrote:also i get emails with www.metalsrbija.com links not with subdomain (www.metalsrbija.forums.fm) .... how can i change that ?
new members cant activate their accounts

think you may have to change your contact information?

Be sure you have accounts set for members to activate in their email.
If they do not receive the email make sure you tell them to check their spam folder,
And remember you can always activate any members in your members inactive list.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 24th 2011, 9:10 pm

Detailed help
help.forumotion.com : www.metalsrbija.com (Forum Address)
help.forumotion.com : www.metalsrbija.com (Link)

www.metalsrbija.com has expire long time ago ...

where can i change this ?

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by kirk on August 25th 2011, 7:50 am

@LUDAKLUDI wrote:Detailed help
help.forumotion.com : www.metalsrbija.com (Forum Address)
help.forumotion.com : www.metalsrbija.com (Link)

www.metalsrbija.com has expire long time ago ...

where can i change this ?

why are you posting the help forumotion link? and then you have your expired link posted twice. We already established the domain is dead so whats the point of posting that?

You have to log into your forum through utilities and change the forum address,
I dont understand why your forum did not go back to the original subdomain link the forum was created with, but obviously is it not.
So log into your forum utilities, go directly to your admin panel from there and change the link to anything so you can at least get to your forum.

You have to log in here with original email address and password you used to create the forum.
http://www.forumotion.com/en/utils/





kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 25th 2011, 11:27 am

i done that that is okey
but when i try to put facebook login option, forums start redirecting all members to old link, and mails i receive or members from forum, contains old link too...two problems i can't fix


Code:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~
The following message is an e-mail sent to you by an administrator of "METAL SRBIJA". If this message is spam, contains abusive or other comments you find offensive please contact the webmaster of the board at the following address:

{BOARD_e-mail }

Include this full e-mail (especially the headers).

Message sent to you follows:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~

nesto baguje mail opet ... sadrzi stari url ....

~~~~~~~~~~~~~~~~~~~~~~~~~~~~
This e-mail was sent by http://www.metalsrbija.com hosted on http://www.forumotion.com. If you don't want to receive newsletters anymore, please modify the proper profile setting through the forum.

View Forum: http://www.metalsrbija.com
View my profile: http://www.metalsrbija.com/profile.forum?mode=editprofile&page_profil=preferences
I forgot my password: http://www.metalsrbija.com/profile.forum?mode=sendpassword
activation code is with old link too

this is forum Detailed help link http://metalsrbija.forums.fm/popup_help.forum?l=miscvars
it contains old url, that's why i linked this
Code:
{ FORUM URL } : www.metalsrbija.com (Forum Address)
{ FORUM URLINK } : www.metalsrbija.com (Link)

i rly need to fix this guys ....


Last edited by LUDAKLUDI on August 25th 2011, 2:16 pm; edited 2 times in total

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by Darren1 on August 25th 2011, 12:30 pm

Hi,

If your purchased a domain name, and it stops working, that means it has expired.
You will have to purchase a new domain, or repurchase the domain when it becomes available. Shouldn't take too long.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 25th 2011, 1:25 pm

no thx i dont want to buy link now i want to keep only subdomain for now


You have currently 0 credits.
Currently, your forum address is : http://www.metalsrbija.com


yea right ....


Last edited by LUDAKLUDI on August 25th 2011, 5:57 pm; edited 1 time in total

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by kirk on August 25th 2011, 8:09 pm

Is this your forum?
http://metalsrbija.forums.fm/

I think all you have to do is replace your links in the code with this one.

http://metalsrbija.forums.fm/

is this the correct coding and where dose that go??
as you see i added this link to the code http://metalsrbija.forums.fm/
Code:

{ FORUM URL } : http://metalsrbija.forums.fm/ (Forum Address)
{ FORUM URLINK } : http://metalsrbija.forums.fm/ (Link)
 


So try that and see if it's any better
here i am thinking you could not even get to your forum etc....
So you have to explain everything with as much details as possible or we will never understand what the problems may be. Sad

i still do not fully understand? ,but will go check out the facebook options, I never really use the forums facebook options and always added my own from FB developers tools.

And please be sure to give us screen shots if you are unable to explain everything in English

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 25th 2011, 8:48 pm

http://img853.imageshack.us/img853/8918/unled2umt.jpg

when i add App ID and Facebook secret code
and click SAVE button .... my forum start redirecting me to old one www.metalsrbija.com
then because forum is redirected to old url and dont work anymore i need to login useing http://www.forumotion.com/en/utils/

-change back Activate Facebook connect module : to NO

-change back (in Admin->General->Forum Address->Personalized domain name) Force the URL redirection : to NO
(because its somehow set to YES ... and every time this happens when i try to save facebook option)

-Delete my facebook application ...

-Delete all history from web browser


and then i can normali go to my new link www.metalsrbija.forums.fm (with facebook option turned off )

now do u understand ?


LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by kirk on August 25th 2011, 8:54 pm

Yes i am starting to understand better..
I am going to ask a couple other staff to take a look at this as well.

and are you trying to set the facebook options or you no longer want them,
Because you will have to set facebook connected, to yes and add your app id

Also can you set the url direction to no? try that if you can,
I think you are saying it's not changing and staying on yes?

Since the domain has changed and your forum is no longer the same addreass.
you may have to get a new App id and secret code.
That could be what the issue is, because your ID and secret code was most likely created when you had the domain? No?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 25th 2011, 9:12 pm

url direction is set on NO

but when i activate Activate Facebook connect module

url direction change back automatically to YES ... i dont know why is that happening ...


but it must be some kind of connection between old link and new one .... i have new id

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by kirk on August 25th 2011, 9:58 pm

@LUDAKLUDI wrote:url direction is set on NO

but when i activate Activate Facebook connect module

url direction change back automatically to YES ... i dont know why is that happening ...


but it must be some kind of connection between old link and new one .... i have new id

Did FB give you a new secret code to.

Man i hate FB, i tried to set mine up and it's telling me invalid code, and wont send me a new one.. And it's bull because i have all my other facebook stuff with the same ID.

I am just going to send this to a pro-admin to have a look at, you may have to give it a day or two for them to reply,
I will also let other staff know as well in case they have a few suggestions.ideas and or solutions.

So try to hang in there man, facebook stuff is such a pain at times, not sure if thats the issue or not. but we;ll do our best to get it sorted out ASAP.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: why my forum dont work anymore ?

Post by LUDAKLUDI on August 25th 2011, 10:00 pm

ok np ty for help

LUDAKLUDI
Forumember

Male Posts : 280
Reputation : 3
Language : English,Serbian
Location : Serbia-Belgrade

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum