The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum acting up all crazy - Display issues - Help!

View previous topic View next topic Go down

Forum acting up all crazy - Display issues - Help!

Post by Fendoor on August 28th 2011, 7:07 pm

Hey!

I've got a really weird issue going on with my forum now. I've been working on it for the two last days, testing looks, what buttons and stuff to do to make it look just the way i want it to look. I was very happy with how it turned out in the end and was nearing completion when something rather odd started happening.

It was like someone started pressing "ctrl-z" on the forum, because it started displaying old changes i did to the website in random order (or seemingly so). I was abit confused about this and checked everything on the administration panel, but in there everything was as it should be - the problem however is that the website itself doesnt show the changes and settings i've made in the administration panel, but rather how it was quite some time back in the construction process.

Hopefully this is just some glitch or bug from your end, because no matter what changes i try to redo in the administraton panel to change it to the way i wanted it to be, nothing happens when im actually viewing the website. It still shows older versions of the website, and it occationally changes and displays other parts of the "construction process" one can say. Its all abit odd, i dont like it - so i hope you peeps can help me fix it Smile

Forum URL:
http://nocin.forumotion.co.uk/

Fendoor
New Member

Posts : 6
Reputation : 0
Language : Norwegian/English

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by Sanket on August 28th 2011, 7:10 pm

Where are you making the changes exactly?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by MrMario on August 28th 2011, 7:12 pm


MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by Fendoor on August 28th 2011, 7:16 pm

I've configured the website to display in a way i want it, it was very much near completion when this odd stuff started happening. In the timespan of the last 30 minutes its changed something like 4-5 times. Where twice now, it has indeed returned to the state of which it was at the very end. While i was writing the previous post of mine it seem to have returned to the way it should be again now. But as said, it has done so once before and then changed to something which would have been further back in the construction process.

Most of the pictures of buttons, backgrounds, banners and such seem to be unaffected. However, colour settings and the header background "picture" has been going back and forth. The same with the Forum title - it has been turned off without me turning it off. And sometimes it doesnt show, while the setting in the administration panel says its on.

So its all abit weird..

Fendoor
New Member

Posts : 6
Reputation : 0
Language : Norwegian/English

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by Sanket on August 28th 2011, 7:20 pm

Try clearing cache for your browser.
Hit Ctrl + F5
See what happens.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by Fendoor on August 28th 2011, 7:20 pm

Thanks Mr.Mario, i'll follow the instructions if it acts up again now.

Sanket, im pressing the "banner" of the website everytime i save changes on the administrator panel which reloads the website again. Might not be the same so i'll try what you said aswell.

I do however find it odd that it starts happening now, some 5 hours in on the second day of construction.

But for now its displaying as it should, so i'll just wait and see what happens i guess.

Fendoor
New Member

Posts : 6
Reputation : 0
Language : Norwegian/English

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by Fendoor on August 29th 2011, 9:28 am

Oh well, sadly the forum has gone mad again - so i'll try follow the steps given in your link Mr.Mario and hope that works.

Fendoor
New Member

Posts : 6
Reputation : 0
Language : Norwegian/English

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by Fendoor on August 29th 2011, 12:52 pm

Alright, a few issues - Im trying to follow the guidelines of the link you gave me Mr.Mario. However, at the step where im told to;

"Go to admin panel -> display -> colors -> CSS sheet tab

once there select the entire CSS script and delete it. Then save the empty CSS style sheet."


the CSS style sheet is blank already, there is nothing for me to select or delete. However, when pressing the "See your forum's basic CSS" i do get to see alot of scrambled text (code?) on a textdocument. I can select the whole document and delete it, save it - but nothing happens as when i press the link again its all still there. I've tried doing the same with "submitting" the CSS sheet after deleting the scrambled text, but nada.

So - what to do?



Fendoor
New Member

Posts : 6
Reputation : 0
Language : Norwegian/English

Back to top Go down

Re: Forum acting up all crazy - Display issues - Help!

Post by Jophy on August 29th 2011, 12:58 pm

Please avoid double posting, please use the EDIT button nextime Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum