The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Will Not Load

View previous topic View next topic Go down

Solved Forum Will Not Load

Post by Missy10j on August 29th 2011, 12:46 pm

Hope someone can help with this as it is kinda frustrating
Since last week on/off I am having troubles with my forum not loading - forum here
One minute its fine the next it won't load at all :/
Then sometimes I get the following message

Could Not Connect
Description: Could not connect to the server "creativemisfits.aforumfree.com".

I am using FF and have tried IE but the same thing happens
Have deleted cookies etc etc etc

Any ideas?

Thank you Smile

Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by Jophy on August 29th 2011, 1:13 pm

Hi,

It opens fine on my side, have you tried using Google Chrome? Also, are your members experiencing this too?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Forum Will Not Load

Post by Missy10j on August 29th 2011, 1:20 pm

Hiya Joph

Thank you for replying Smile

Well I have just been trying to get in for 10 mins and just this sec got this message again
Could Not Connect
Description: Could not connect to the server "creativemisfits.aforumfree.com".

No I haven't tried GC - downloading it now to try
Some members have yes

It was working fine for me few hours ago - just waiting for GC to install then will give it a try and let you know

Thanks Smile

Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by Jophy on August 29th 2011, 1:23 pm

I'm not really sure if it's a problem with the servers since I can open the forum smoothly, but then it could be a problem with the browser, sometimes Firefox won't open some sites, or could be a problem with your DNS/Internet Provider, you may want to contact them and ask if they're blocking some sites Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Forum Will Not Load

Post by Sanket on August 29th 2011, 1:49 pm

Missy10j, can you try to access your site via anonymouse.org
See if you are able to see the site?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Will Not Load

Post by Missy10j on August 29th 2011, 2:00 pm

@Sanket wrote:Missy10j, can you try to access your site via anonymouse.org
See if you are able to see the site?

I can see my forum perfectly fine via anonymouse.org Loads perfect
Just tried FF, IE and Google Chrome and nothing :/


Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by Sanket on August 29th 2011, 2:02 pm

I don't know how far this will work. But, you can try this.

Start>Run
In the window that comes up type in the little box 'cmd'
then 'enter'
A window will pop up, type in
'ipconfig/flushdns'
then 'enter' again
It will report back that it has 'successfully flushed the DNS resolver cache'.

Lets check if it works then. If it doesn't, you can tell me the details of your Internet Service Provider.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Will Not Load

Post by Missy10j on August 29th 2011, 2:09 pm

ok just tried that and the message I got back was

'The requested Operation requires elevation

ISP is Virgin Media

Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by APE on August 29th 2011, 3:37 pm

Hi there i had the same problem and when i called VM they told me to reset my modem and laptop and see if that helped and it did

what i had to do was the following Standard Process

1.Turn off your modem by the plug
2. Turn your pc / laptop off by the power button.
3, wait one minute,
4, Turn your computer back on and then plug your modem back in. (NOTE: Your modem will take upto one minute to reset it's self and power up)

This will reset your modem. if not give them a call as they may have something else to add but it worked for me.

Good luck

~Ape~ Neutral

EDIT: Just to let you know i just went on your site and it was really fast at first then about 5 times later i got the same as you it took forever to connect then come up with can't find the server

APE
Manager
Manager

Male Posts : 8619
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum Will Not Load

Post by Missy10j on August 29th 2011, 5:03 pm

Hiya Ape

I tried what you said and no joy im afraid
Still the same so I am really stumped Sad

I can get on here no probs and can get on my test forum fine
but my own forum and one other I am struggling with :/

Thank you for your help tho - much appreciated Smile

Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by Sanket on August 29th 2011, 6:32 pm

Ask if others on the same ISP as yours can access the site or not?

Where is the location of your ISP?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Will Not Load

Post by bHulleT.w on August 29th 2011, 7:06 pm

My friend is haveing same problem :/

bHulleT.w
Forumember

Male Posts : 244
Reputation : 13
Language : Estonian - Html - Php - Css - MySQL
Location : Closet :3

Back to top Go down

Solved Re: Forum Will Not Load

Post by Missy10j on August 29th 2011, 8:17 pm

@Sanket wrote:Ask if others on the same ISP as yours can access the site or not?

Where is the location of your ISP?

ok will ask and get back to you
I know at least 2 having probs are uk users - my US friends are having no troubles at all :/

My ISP is in the UK

Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by APE on August 29th 2011, 9:25 pm

your welcome

Note im also in the uk and also use virgin media and have had the same problem looking at your site it was working fine to me when i made my 1st post but then i did place an Edit on my old post to let you know i had the same problem as you on your site when i looked again.

Not really sure why it's doing it thou

hope you get it all sorted

~APE~




APE
Manager
Manager

Male Posts : 8619
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum Will Not Load

Post by Missy10j on August 29th 2011, 10:07 pm

ape man wrote:your welcome

Note im also in the uk and also use virgin media and have had the same problem looking at your site it was working fine to me when i made my 1st post but then i did place an Edit on my old post to let you know i had the same problem as you on your site when i looked again.

Not really sure why it's doing it thou

hope you get it all sorted

~APE~

Kinda makes you wonder if its a VM thing :/ LOL

Yup hope I can get it sorted too - ready to pull my hair out lol!
Oh well I give up for tonight trying
See how I get on tomorrow

TY again Very Happy

Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by Missy10j on September 1st 2011, 5:38 pm

Can this be locked now please
Seems my forum is workingok for me now :/

Appreciate those that tried to help
TY ♥

Missy10j
Forumember

Female Posts : 40
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Will Not Load

Post by Sanket on September 1st 2011, 7:26 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum