The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

External link issues with my site

View previous topic View next topic Go down

External link issues with my site

Post by mdoyle on September 4th 2011, 3:29 am

ok i kinda got a weird thing going in. so say i have a topic i wanna share on my facebook. i copy it from the search bar. post it on my facebook. but for some reason it always shows it as Log In then my website under it. whats with that?it never shows topic is selected?

i am assuming its permission based because if i post a link that doesnt require users to be members it shows. is there a way to fix that?

mdoyle
Forumember

Male Posts : 68
Reputation : 0
Language : nyc

Back to top Go down

Re: External link issues with my site

Post by mdoyle on September 4th 2011, 3:43 am

ok i fixed my sub forums now show. but when i do my main forum it still shows log in. also at bottom of footer is says forum is locked. ?how can i fix

mdoyle
Forumember

Male Posts : 68
Reputation : 0
Language : nyc

Back to top Go down

Re: External link issues with my site

Post by SLGray on September 4th 2011, 3:56 am

Are you talking about the footer on the homepage? If you are that is just to show what images are used for No New Posts, New Posts, and Forum Locked (does not mean the whole forum/site).


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: External link issues with my site

Post by mdoyle on September 5th 2011, 1:26 am

no like i can post or like any topic on my sire and it appears fine. if i manually type in my site as www.kaoscustoms.forumotion.com it shows a site description on facebook fine. but if i like my main forum page it shows as

Log In
http//kaoscustoms.forumotion.com
i dont get it.

mdoyle
Forumember

Male Posts : 68
Reputation : 0
Language : nyc

Back to top Go down

Re: External link issues with my site

Post by SLGray on September 5th 2011, 1:37 am

@mdoyle wrote:also at bottom of footer is says forum is locked. ?how can i fix

I was talking about this.

SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: External link issues with my site

Post by mdoyle on September 5th 2011, 5:17 am

slg wrote:
@mdoyle wrote:also at bottom of footer is says forum is locked. ?how can i fix

I was talking about this.
ya i thought that was part of it. but even setting it all the setting to all. the main forum page when linked on fb still says
log in
www.kaoscustoms.com
idk must be afacebook thing. cause topics show.

mdoyle
Forumember

Male Posts : 68
Reputation : 0
Language : nyc

Back to top Go down

Re: External link issues with my site

Post by winnicheng on September 5th 2011, 5:31 am

Content Removed

winnicheng
New Member

Posts : 4
Reputation : 1
Language : english

Back to top Go down

Re: External link issues with my site

Post by SLGray on September 5th 2011, 8:28 am

I would contact the Facebook support team.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum