Personal widget added to forum's portal but is invisble

Go down

Personal widget added to forum's portal but is invisble

Post by Lady Draconian on September 5th 2011, 7:40 pm

Today I created a personal widget for my forum, I added all the codes and html then once finished I saved the codes and added the widget to my portal then saved again. The widget is there as being on the portal, but the issue is when I go on the portal the widget is not there, even after refreshing.

I know the coding works because I used it earlier for my other website's sidebar.

Can anyone help with this issue? Smile

Thanks in advance!
avatar
Lady Draconian
Forumember

Female Posts : 126
Reputation : 0
Language : English, German, French
Location : England

http://www.musesofmetal.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Sanket on September 6th 2011, 10:37 am

What is the code about, details could help.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Lady Draconian on September 6th 2011, 2:47 pm

It's just facebook "like" and "send" buttons, as well as a "tweet about this page" button.
avatar
Lady Draconian
Forumember

Female Posts : 126
Reputation : 0
Language : English, German, French
Location : England

http://www.musesofmetal.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Sanket on September 6th 2011, 4:28 pm

Can we see the code?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Lady Draconian on September 6th 2011, 4:30 pm

Here it is:

Code:
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=136981133064407&xfbml=1"></script><p><fb:like href="http://www.facebook.com/pages/Chalice-Of-Femme-Metal/225030664212324" send="true" layout="button_count" width="350" show_faces="true"></fb:like>
<meta property="og:title" content="Chalice Of Femme Metal"/>
<meta property="og:type" content="company"/>
<meta property="og:url" content="http://chaliceoffemmemetalextras.webs.com/"/>
<meta property="og:image" content="http://i55.tinypic.com/34fi6p4.jpg"/>
<meta property="og:site_name" content="Chalice Of Femme Metal"/>
<meta property="fb:admins" content="100000056575115"/></p>
<p><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="ChaliceOFM" data-related="LadyDraconian">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></p>
avatar
Lady Draconian
Forumember

Female Posts : 126
Reputation : 0
Language : English, German, French
Location : England

http://www.musesofmetal.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Sanket on September 6th 2011, 4:43 pm

The facebook thing, does not appear. Are you sure the code you got from all the third party sites are complete & in correct order?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Lady Draconian on September 6th 2011, 4:49 pm

I'm 100% sure. Like I said it worked on my other site sooo.
avatar
Lady Draconian
Forumember

Female Posts : 126
Reputation : 0
Language : English, German, French
Location : England

http://www.musesofmetal.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Sanket on September 6th 2011, 4:51 pm

http://testing.4rumer.com/

Please check the testing widget on the right. Its working.

Link to the forum where you added the widget?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Lady Draconian on September 6th 2011, 4:53 pm

http://www.chaliceoffemmemetal.com/

I added the widget on the right side, in between "who is online?" and "visitors".

EDIT: On your test forum it is working, I can see it.
avatar
Lady Draconian
Forumember

Female Posts : 126
Reputation : 0
Language : English, German, French
Location : England

http://www.musesofmetal.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Sanket on September 6th 2011, 4:58 pm

The widget title itself is not appearing, forget the code.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Lady Draconian on September 6th 2011, 4:59 pm

Ok, have you any idea why this may be?
avatar
Lady Draconian
Forumember

Female Posts : 126
Reputation : 0
Language : English, German, French
Location : England

http://www.musesofmetal.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Sanket on September 6th 2011, 5:02 pm

Not really, it could either be some other widget code clashing with this one. Since, you say its working on other of your forums.
What i would suggest you to do is, go on removing a widget one by one & then check when does your actual widget appears for the code which you added.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Lady Draconian on September 6th 2011, 5:03 pm

Ok,thankyou for this advice I shall try it. If it doesn't work then I'll tell you. thanks for your time. Smile
avatar
Lady Draconian
Forumember

Female Posts : 126
Reputation : 0
Language : English, German, French
Location : England

http://www.musesofmetal.com

Back to top Go down

Re: Personal widget added to forum's portal but is invisble

Post by Sanket on September 6th 2011, 6:40 pm

Sure, let me know if it works Smile
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum