The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Image Before Username Problem

View previous topic View next topic Go down

Image Before Username Problem

Post by soapface on September 12th 2011, 9:23 am

I'm having problems with my image before my username.
This is the code I'm using:

Code:
#fo_stat a[href="/u4"], .activeusers-box p a[href="/u4"], #chatbox a[href="/u4"], #chatbox_members a[href="/u4"], table.ipbtable td a[href="/u4"], .postprofile strong, .module a[href="/u4"] {
        background: url("http://i52.tinypic.com/9gim2c.png") no-repeat scroll 0 0 transparent;
        padding-left: 18px;
        padding-top: 2px;
  }
    #fo_stat a[href="/u2"], .activeusers-box p a[href="/u2"], #chatbox a[href="/u2"], #chatbox_members a[href="/u2"], table.ipbtable td a[href="/u2"], .postprofile strong, .module a[href="/u2"] {
        background: url("http://i55.tinypic.com/2u9l6b6.jpg") no-repeat scroll 0 0 transparent;
        padding-left: 18px;
        padding-top: 2px;
  }

As you can see User 2 has the red crown and User 4 has a white and orange one.
But when I look at it, the red crown is on User 4.

Here's the crown on User 2


Here's the crown on user 4.


The crown works everywhere else except when he posts.
See:


And


soapface
Forumember

Male Posts : 50
Reputation : 0
Language : English

Back to top Go down

Re: Image Before Username Problem

Post by soapface on September 12th 2011, 11:19 pm

Does anyone know?

soapface
Forumember

Male Posts : 50
Reputation : 0
Language : English

Back to top Go down

Re: Image Before Username Problem

Post by MrMario on September 12th 2011, 11:22 pm

Please donít double and or triple post. Post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Image Before Username Problem

Post by soapface on September 12th 2011, 11:26 pm

@MrMario wrote:Please donít double and or triple post. Post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button.

Oh ok.
So you have no solution?

soapface
Forumember

Male Posts : 50
Reputation : 0
Language : English

Back to top Go down

Re: Image Before Username Problem

Post by MrMario on September 13th 2011, 12:28 am

Other then using the same code from user four I can't help you. I don't normally deal with these coding issues.

Code:
#fo_stat a[href="/u2"], .activeusers-box p a[href="/u2"], #chatbox a[href="/u2"], #chatbox_members a[href="/u2"], table.ipbtable td a[href="/u2"], .postprofile strong, .module a[href="/u2"] {
        background: url("http://i52.tinypic.com/9gim2c.png") no-repeat scroll 0 0 transparent;
        padding-left: 18px;
        padding-top: 2px;
  }

#fo_stat a[href="/u4"], .activeusers-box p a[href="/u4"], #chatbox a[href="/u4"], #chatbox_members a[href="/u4"], table.ipbtable td a[href="/u4"], .postprofile strong, .module a[href="/u4"] {
        background: url("http://i52.tinypic.com/9gim2c.png") no-repeat scroll 0 0 transparent;
        padding-left: 18px;
        padding-top: 2px;
  }

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum