The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Unavailable view of my Site

View previous topic View next topic Go down

Unavailable view of my Site

Post by DISTRACTION on September 12th 2011, 4:50 pm

http://thedestroyers.forumw.biz/ Click here

What happend??Why cant I see anything on it?


Last edited by DISTRACTION45 on September 22nd 2011, 6:02 pm; edited 1 time in total

DISTRACTION
Forumember

Male Posts : 77
Reputation : 0
Language : Greek,English,German HTML,Javascript
Location : Rhodes

http://thedestroyers.forumw.biz

Back to top Go down

Re: Unavailable view of my Site

Post by incredible_fear on September 12th 2011, 4:54 pm

DISTRACTION45 wrote:http://thedestroyers.forumw.biz/ Click here

What happend??Why cant I see anything on it?

It's working fine for me. Maybe you can try clearing the cache.

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

Re: Unavailable view of my Site

Post by Empire_1 on September 15th 2011, 2:22 am

DISTRACTION45 wrote:http://thedestroyers.forumw.biz/ Click here

What happend??Why cant I see anything on it?

Does your screen appear white or something? Please elaborate a little more Smile

I'm viewing your forum okay. I can see the design... I can't see the forum index - it requires login. Is that what you mean? scratch

Empire_1
Active Poster

Male Posts : 1391
Reputation : 124
Language : English, Spanish, Mandarin, C++
Location : Summoner's Rift

Back to top Go down

Re: Unavailable view of my Site

Post by DISTRACTION on September 21st 2011, 11:35 am

It was the code that the hacker added
Read here--> http://help.forumotion.com/t97126-hack-on-forumotion-sites#626980

DISTRACTION
Forumember

Male Posts : 77
Reputation : 0
Language : Greek,English,German HTML,Javascript
Location : Rhodes

http://thedestroyers.forumw.biz

Back to top Go down

Register

Post by Metimet on September 21st 2011, 1:08 pm

Hi register Link Removed :wouhou: cheers

Metimet
New Member

Posts : 1
Reputation : 0
Language : Shqip

Back to top Go down

Re: Unavailable view of my Site

Post by DISTRACTION on September 21st 2011, 2:12 pm

What?

DISTRACTION
Forumember

Male Posts : 77
Reputation : 0
Language : Greek,English,German HTML,Javascript
Location : Rhodes

http://thedestroyers.forumw.biz

Back to top Go down

Re: Unavailable view of my Site

Post by Darkel on September 22nd 2011, 5:35 am

Have you try changing your browser ?

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Re: Unavailable view of my Site

Post by Base on September 22nd 2011, 5:47 pm

Before receiving further help:

Can you please change the title of your problem from something like “Help, Urgent, Few questions, Problems, SOS” to something more related to your query/problem.

Your changing the title to something related to the problem will help users who will use the search feature on this forum to solve a similar problem. This way, your problem will be a solution for someone else’s problem.

Please confirm with the requirement to get help from members as well as staff.
Members are advised to confirm with this requirement & avoid helping unless the title is changed.

Your co-operation will help us in making this forum efficient. Thank you.

Staff

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Unavailable view of my Site

Post by kirk on October 4th 2011, 11:24 pm

@DISTRACTION wrote:It was the code that the hacker added
Read here--> http://help.forumotion.com/t97126-hack-on-forumotion-sites#626980

Not sure why this thread would be related to the problem?
May be you can explain more.

Anyway the forum seems to be fine now. I can see it fine.
If it was hacked and changed? then you wound have to log in to your forum utilities and backup restore it to a date before it happened.
But other then that seems you may have it worked out now?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum