The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My First Time Deleting A Forum

View previous topic View next topic Go down

My First Time Deleting A Forum

Post by Krysi on September 15th 2011, 5:40 am

So here's the deal, I've attempted to delete my forum five or more times so far. I am the founder of the forum, so the confirmation link goes to my e-mail, no problem there...but when I click this link, all it does is redirect me to my Administration Panel. Am I doing something wrong here? Is there a period of time I have to wait until it's deleted or is there something else I have to do once I click the link? Maybe I'm overlooking something? I read the instructions in the Administration Panel on how to delete the forum thoroughly, but it doesn't state that anything else needs to be done once I click the link.

Krysi
New Member

Female Posts : 3
Reputation : 1
Language : English
Location : Pittsburgh, PA.

Back to top Go down

Re: My First Time Deleting A Forum

Post by kirk on September 15th 2011, 6:24 am

your supposed to just click the confirmation link like you have done, give it 48 to 72 hours and if it's not deleted then, we may have to pass this on to a pro admin to delete for you.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: My First Time Deleting A Forum

Post by Krysi on September 15th 2011, 6:29 am

Ok, it's been about two days already. I'll post here again if it is not deleted in the specified time. Thanks.

Krysi
New Member

Female Posts : 3
Reputation : 1
Language : English
Location : Pittsburgh, PA.

Back to top Go down

Re: My First Time Deleting A Forum

Post by MrMario on September 15th 2011, 6:06 pm

Change the email address in your profile and delete it again.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

DELETING FORUM DOESN'T WORK

Post by ellez on September 17th 2011, 3:44 am

I've tried to delete my forum several times, giving it a LOT of time for the deletion process (months, actually) and the forum is still there. Yes, I have clicked the link in the forum deletion confirmation email. Please help!!

ellez
New Member

Posts : 9
Reputation : 1
Language : engllish

Back to top Go down

Re: My First Time Deleting A Forum

Post by Guest on September 17th 2011, 6:59 am

Maybe your email address is wrong (doesn't exist) Question

Guest
Guest


Back to top Go down

Re: My First Time Deleting A Forum

Post by ellez on September 17th 2011, 7:03 am

No, how could my email addy be wrong or non-exist when back then I was able to login to the forum to delete it?

ellez
New Member

Posts : 9
Reputation : 1
Language : engllish

Back to top Go down

Re: My First Time Deleting A Forum

Post by Krysi on September 25th 2011, 9:42 pm

I apologize for bumping this thread, but I've done everything suggested and my forum still exists. I waited a few days to see if it would delete, then changed my e-mail and deleted it again. I got the email and clicked the link, waited plenty of days (as you can see based on the time I posted this thread 'til now) I went to check up on it today and it's still there.

There are no spelling errors and whatnot, I checked all things that could possibly be wrong already.

Krysi
New Member

Female Posts : 3
Reputation : 1
Language : English
Location : Pittsburgh, PA.

Back to top Go down

Re: My First Time Deleting A Forum

Post by ellez on September 25th 2011, 9:52 pm

Krysi... I know just what you're going through because I've done everything myself - several times, actually - to follow all the steps with no mistakes to delete my forum, only to find months later that it hasn't been deleted STILL. I've been on this forum and I've PM one of the moderators and nobody will help. Originally, my forum address ended with a .net but after finding months later that the forum has not deleted, is now .org.

All I wanted to do was to delete my forum and when I'm ready PAY to start a new one with my own selected forum domain name. But just to get any help here is a bad sign.

Why won't anybody help us?

ellez
New Member

Posts : 9
Reputation : 1
Language : engllish

Back to top Go down

Re: My First Time Deleting A Forum

Post by ellez on September 25th 2011, 9:56 pm

@MrMario wrote:Change the email address in your profile and delete it again.

I can't change the email address in my profile because my password isn't working. This is what I was explaining to one of your moderators. I deselected that feature incase you forget your password because I had written it down and didn't need that feature, and also to enhance forum security. But not even my password is working.

I just can't understand why even after following all the steps to deletion accurately "several times" it still didn't delete.


Last edited by ellez on September 25th 2011, 9:57 pm; edited 1 time in total (Reason for editing : Add on.)

ellez
New Member

Posts : 9
Reputation : 1
Language : engllish

Back to top Go down

Re: My First Time Deleting A Forum

Post by MADBIKER1960 on October 4th 2011, 5:06 pm

I honestly believe there is no way for the forums to be deleted.

I have followed all the steps provided and mine still exists also.

Nothing you can do about it, and by the looks of it the admins here have no clue as to how to delete them either.

MADBIKER1960
Forumember

Male Posts : 97
Reputation : 0
Language : English
Location : Toronto, Ontario. CANADA

http://nfsworldcommunity.canadian-forum.com/

Back to top Go down

Re: My First Time Deleting A Forum

Post by MrMario on October 4th 2011, 11:24 pm

@ellez wrote:
@MrMario wrote:Change the email address in your profile and delete it again.

I can't change the email address in my profile because my password isn't working. This is what I was explaining to one of your moderators. I deselected that feature incase you forget your password because I had written it down and didn't need that feature, and also to enhance forum security. But not even my password is working.

I just can't understand why even after following all the steps to deletion accurately "several times" it still didn't delete.

If you are having problems please message a staff member with the forum link and founder email.

@MADBIKER1960 wrote:I honestly believe there is no way for the forums to be deleted.

I have followed all the steps provided and mine still exists also.

Nothing you can do about it, and by the looks of it the admins here have no clue as to how to delete them either.

We do know how to delete forums. If we didn't we wouldn't be here helping.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum