The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

widget question

View previous topic View next topic Go down

widget question

Post by felicity4us2 on September 16th 2011, 4:27 am

http://www.igdid.com/

I added a third column (widgets). It came out fine everywhere except on the the html pages where it falls below the middle column. Changing settings has not fixed this. What can I do?



You can see the widget in right bottom corner titled 'resources' - that is the html page.

Felicity

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

Re: widget question

Post by Sir Chivas™ on September 16th 2011, 7:12 am

Sorry, but do you mind explain yourself? What part of the HTML you need help with?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: widget question

Post by felicity4us2 on September 16th 2011, 7:41 pm

The image is of an html page. On the forum pages, the 3rd widget column falls next to (as it should), instead of below the second column. .

I am using the forum header in the html pages. It is picking up the widgets from there.

Okay - question? Is there a code where I could use the forum header on the html pages, but not the widgets? Maybe a css code?

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum