The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Html codes not showing up on posts!

View previous topic View next topic Go down

Solved Html codes not showing up on posts!

Post by str8dominican on September 18th 2011, 10:09 pm

When i enter my html codes for a specifc thing, and then enter the topic, the html still shows..its suppose to be a code, like show! I dnt knw how to explain it but the actual code shows not what the code is suppose to show, like a hyperlink, it doesnt show as a hyperlink it shows the code for it with the url in it i have the html code on in the admin panel and on the topic..why is it still showing...if anyone knws the answer please pm it to me cuz ill see that more likely than check up on this post please help me! if you would like to see the problem its on this url, eptguides.forumotion.com its the only topic so far..please help..


Last edited by str8dominican on September 18th 2011, 10:41 pm; edited 2 times in total

str8dominican
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Solved Re: Html codes not showing up on posts!

Post by DarkBlade on September 18th 2011, 10:20 pm

Can we have a screenshot?

DarkBlade
Forumember

Posts : 206
Reputation : 14
Language : English

Back to top Go down

Solved Re: Html codes not showing up on posts!

Post by Vanilla990 on September 18th 2011, 10:21 pm

Going into: http://eptguides.forumotion.com/t2-ptc-offer-1-neobux

I am unable to see any html code showing on this page which seems to be the only topic other than the introduction topic that is automatically posted by Forumotion.

I can't really help with the problem because to me, the page looks fine.

Vanilla990
Forumember

Male Posts : 69
Reputation : 7
Language : English
Location : England

http://www.rsglobalchat.com

Back to top Go down

Solved Re: Html codes not showing up on posts!

Post by str8dominican on September 18th 2011, 10:23 pm

So you see the banner on top of the topic? and on bottom of the topic? and all the hyperlink links???? If so, then idk why I dont see them only in preview and when i enter them i see them in html form, So you see the banners and links?

str8dominican
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Solved Re: Html codes not showing up on posts!

Post by invisible_fa on September 18th 2011, 10:23 pm

Have you got HTML activated into the forum?

If you dont, its normally that any code works

invisible_fa
Forumember

Male Posts : 883
Reputation : 18
Language : Klingon
Location : Does it matter? I'm Invisible, you will not see me anyway

Back to top Go down

Solved Re: Html codes not showing up on posts!

Post by Nera. on September 18th 2011, 10:24 pm

1. AP > General > Messages and emails > Configuration > Allow HTML : yes

2. Profile > Prefrences > Allow HTML > Yes


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Html codes not showing up on posts!

Post by munchki on September 23rd 2011, 3:00 am

What is AP?

munchki
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Html codes not showing up on posts!

Post by Nera. on September 23rd 2011, 7:32 am

Administration panel. If you have any other question please open a topic.

Topic thanked and marked solved by creator.

Solved > Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum